Neuigkeiten

Neuigkeiten in der
Clip Gallery
  • Eine neue, browserähnliche Oberfläche erleichtert Ihnen das Durchsuchen, Auffinden und Organisieren Ihrer am häufigsten verwendeten Clips.
  • Beim Einfügen, Ersetzen, Importieren und Organisieren Ihrer Clips können Sie die Funktionen Drag & Drop oder Kopieren und Einfügen verwenden.
  • Sie können Clip Gallery im Standalonemodus aufrufen.
  • Sie können nach Clips in der normalen Alltagssprache suchen.
  • Sie können nach Clips mit einem ähnlichen Designformat, Erscheinungsbild oder Stichwort suchen.
  • Sie können weitere Clips von einer für Benutzer der Clip Gallery reservierten Website erhalten.
  • Das Fenster der Clip Gallery kann so angepasst werden, dass es weniger Raum auf Ihrem Bildschirm einnimmt.
  • Sie können in der Clip Gallery die Funktionen der Microsoft IntelliMouse® verwenden.
  • Es sind mehr Bilder, Sounds und Videoclips verfügbar als zuvor.
  • Sie können die Clip Gallery zusammen mit einer größeren Anzahl von Anwendungen von Microsoft verwenden als zuvor.


Grundlagen für die Arbeit mit der Clip Gallery

Grundlagen für die Arbeit mit der Microsoft Clip Gallery

Wenn Sie mit der Clip Gallery oder mit dieser Version der Clip Gallery noch nicht vertraut sind, richten sich die folgenden Informationen an Sie. Klicken Sie auf die unterstrichenen Verknüpfungen, um Informationen zu folgenden Themen zu erhalten:

  • Suchen von Clips.
  • Verwenden des zeitsparenden Popupmenüs.
  • Öffnen von Menüs mit der rechten Maustaste.
  • Suchen nach Medienarten auf den Registerkarten.
  • Suchen nach Clips durch Eingeben einer Beschreibung im Textfeld Clips suchen.
  • Navigation mit Hilfe der Schaltfläche Alle Kategorien und anhand vorheriger Suchergebnisse.
  • Organisieren der Clips.
  • Effektives Arbeiten mit der Hilfe.

Siehe auch:
Neuigkeiten
Speicherorte von Clipdateien und Clipkatalogen


Verwenden der Medienregister

Klicken Sie auf eines der Medienregister, um nach Medieninhalten zu suchen.

Inhalte sind in der Clip Gallery nach Medientypen auf drei Medienregistern sortiert. Bei der Suche nach Clips müssen Sie also auf das Register klicken, das dem gewünschten Inhaltstyp entspricht.

Medienregister
Bilder | Geräusche | Videoclips
Bilder | Geräusche | Videoclips
Inhalt
ClipArt, Fotos, Bitmaps, eingescannte Bilder, Zeichnungen und andere Grafiken für Ihre Dokumente | Soundeffekte und Musik | Videos, animierte GIF-Dateien und andere Animationen
Entsprechende Dateinamenerweiterungen
.wmf, .cgm, .gif, .jpg, .bmp und .png | .wav und .mid | .avi und animierte .gif

Siehe auch:
Importieren von Clips mit Clips Online
Wiedergabe von Sound- und Videoclips
Grafikfilter oder Programme für die Medienwiedergabe fehlen oder sind nicht kompatibel


Suchen von Clips nach Kategorien

So suchen Sie Clips nach Kategorien

  1. Klicken Sie auf der Symbolleiste auf die Schaltfläche Alle Kategorien:

  2. Wählen Sie die Registerkarte aus, die Sie durchsuchen möchten, und klicken Sie dann auf ein Kategoriesymbol, um die entsprechende Kategorie zu öffnen.
  3. Verwenden Sie die Bildlaufleiste, die Pfeiltasten, die Tasten BILD-AUF und BILD-AB oder die Microsoft IntelliMouse, um Clips anzeigen zu lassen, die auf dem Bildschirm nicht sichtbar sind.
  4. Klicken Sie auf die Schaltfläche Weitersuchen am unteren Fensterrand, wenn sie dort angezeigt wird, um weitere Clips anzeigen zu lassen.

Anmerkung Wenn Sie auf ein Kategoriesymbol klicken, werden alle Clips angezeigt, die dieser Kategorie zugewiesen sind, gefolgt von den Clips, deren Stichwörter auf diese Kategorie verweisen. Zum Beispiel werden Clips mit dem Stichwort Hunde angezeigt, wenn Sie das Kategoriesymbol Tiere auswählen, unabhängig davon, ob der Clip der Kategorie Tiere zugewiesen wurde oder nicht.

Wenn Sie mit einer Microsoft-Anwendung arbeiten, die nur einen eingeschränkten Modus der Clip Gallery unterstützt, wird die Schaltfläche Alle Kategorien genauso dargestellt, wird aber als Schaltfläche Home bezeichnet. In diesem Modus werden nur Clips angezeigt, da keine Kategorien vorhanden sind. Beim Klicken auf Home kehrt die Clip Gallery zum Anfang der Seite zurück, auf der die Clips für diesen bestimmten Modus verzeichnet sind. Wenn Sie die Clip Gallery im eingeschränkten Modus ausführen, müssen Sie diesen Modus schließen und die Clip Gallery über das Menü Einfügen der Anwendung öffnen, um andere Kategorien anzeigen zu lassen.

Siehe auch:
Verwenden der Medienregister
Suchen von Clips nach Beschreibung
Verschieben von Clips an den Anfang einer Kategorie


Suchen von Clips nach Beschreibung

So suchen Sie Clips mit Hilfe einer Beschreibung

  1. Klicken Sie auf der Symbolleiste auf das Textfeld Clips suchen.
  2. Geben Sie mindestens ein Wort oder einen Ausdruck ein, mit dem das gesuchte Thema beschrieben wird (beispielsweise Vögel auf einem Baum), und drücken Sie die EINGABETASTE.
  3. Verwenden Sie die Bildlaufleiste, die BILD-AB- und die BILD-AUF-Taste oder die IntelliMouse, um Clips anzeigen zu lassen, die auf dem Bildschirm nicht sichtbar sind.
  4. Klicken Sie auf die Verknüpfung Weitersuchen am unteren Fensterrand, wenn sie dort angezeigt wird, um weitere Clips anzeigen zu lassen.

Tipps

  • Wenn keine Ihren Wünschen entsprechenden Clips gefunden werden, verwenden Sie bei einer erneuten Suche Folgendes:
    • Mehr bzw. weniger Stichwörter.
    • Ein genaueres Stichwort.
    • Ein anderes Suchverfahren, wie in Suchen von ähnlichen Clips oder Suchen von Clips nach Kategorien beschrieben.
    • Ein anderes Medienregister.
  • Im Textfeld Clips suchen können Sie automatische Rechtschreibprüfung, AutoKorrektur und AutoVervollständigen verwenden.
  • Sie können nach Clips mit bestimmten Dateinamenerweiterungen suchen, indem Sie in das Textfeld Clips suchen eine Dateinamenerweiterung eingeben.

Siehe auch:
Verwenden der Medienregister
Eine bestimmte Schaltfläche oder Funktion ist nicht auffindbar


Suchen von ähnlichen Clips

So suchen Sie ähnliche Clips

  1. Klicken Sie auf einen Clip, der in seiner Art dem gesuchten Clip ähnelt.
  2. Klicken Sie im Popupmenü auf die Schaltfläche Ähnliche Clips suchen:

    3. Ähnliche Clips suchen

  3. Wählen Sie eine der folgenden Optionen:
    • Klicken Sie auf die Schaltfläche Designformat, um nach Clips mit einem ähnlichen Designformat zu suchen. Diese Schaltfläche ist bei allen Soundclips sowie bei den Clips abgeblendet, denen kein Designformat zugeordnet ist.
    • Klicken Sie auf die Schaltfläche Farbe & Form, um nach Clips mit ähnlichen Formen oder Farben zu suchen. Diese Schaltfläche ist bei Soundclips abgeblendet.
    • Klicken Sie auf die Verknüpfung Alle Stichwörter, um nach Clips zu suchen, bei denen einige oder alle Stichwörter mit den Stichwörtern des ausgewählten Clips übereinstimmen.
    • Klicken Sie auf ein einzelnes Stichwort, um nach Clips zu suchen, bei denen ein Stichwort mit diesem Stichwort übereinstimmt.
  4. Verwenden Sie die Bildlaufleiste, die Pfeiltasten, die BILD-AB- und die BILD-AUF-Taste oder die Microsoft IntelliMouse, um Clips anzeigen zu lassen, die auf dem Bildschirm nicht sichtbar sind.
  5. Klicken Sie auf die Verknüpfung Weitersuchen am unteren Fensterrand, wenn sie dort angezeigt wird, um weitere Clips anzeigen zu lassen.

Siehe auch:
Suchen von Clips nach Beschreibung


Importieren von Clips mit Clips Online

Clips Online ist eine eigens für Anwender der Clip Gallery bestimmte Website. Die Informationen beziehen sich bei diesem Thema ausschließlich auf die Verwendung von Clips Online. Unter Clips importieren finden Sie Informationen darüber, wie Sie Clips von der Festplatte, einem CD-ROM-Laufwerk oder einem anderen Wechseldatenträger oder von anderen Websites importieren.

Anmerkung Um Clips Online nutzen zu können, benötigen Sie einen Onlinedienstanbieter und eine Modem- oder andere Verbindung zum World Wide Web. Um dieses Feature zu nutzen, benötigen Sie außerdem einen Webbrowser, der Frames und JavaScript unterstützt (wie Microsoft Internet Explorer 4.0).

So stellen Sie die Verbindung zu einer Website eigens für Anwender der Clip Gallery her

  1. Klicken Sie auf der Symbolleiste auf die Schaltfläche Clips Online:

  2. Klicken Sie auf OK, um nach zusätzlichen Clips zu suchen.

Tipp

  • Alle Clips, die Sie über Clips Online erhalten haben, werden der Kategorie Übertragene Clips zugewiesen, wie auch weiteren Kategorien, welche für die Clips bereits vorgegeben sind.

Siehe auch:
Eine bestimmte Schaltfläche oder Funktion ist nicht auffindbar


Anzeigen von vorhergehenden Suchergebnissen

So können Sie vorhergehende Suchergebnisse anzeigen lassen

  1. Klicken Sie auf der Symbolleiste auf den Pfeil nach unten, der sich rechts neben dem Textfeld Clips suchen befindet. Es wird eine Liste mit Beschreibungen vorhergehender Suchläufe angezeigt.
  2. Klicken Sie auf die Beschreibung der Clips, die angezeigt werden sollen.

–ODER–

  • Klicken Sie auf der Symbolleiste auf die Pfeile Zurück und Weiter:

    Zurück und Weiter

    Diese Pfeile können Sie verwenden, sobald Suchvorgänge bei der aktuellen Sitzung die Möglichkeit eröffnen, vor- oder zurückzuspringen.

Siehe auch:
Suchen von Clips nach Beschreibung
Eine bestimmte Schaltfläche oder Funktion ist nicht auffindbar


Alle Kategorien

So lassen Sie alle Clipkategorien anzeigen

So lassen Sie alle Kategorien in einem bestimmten Medienregister der Clip Gallery einschließlich der von Ihnen erstellten Kategorien anzeigen:

Klicken Sie auf der Symbolleiste auf die Schaltfläche Alle Kategorien:

Anmerkung Wenn Sie mit einer Microsoft-Anwendung arbeiten, die nur einen eingeschränkten Modus der Clip Gallery unterstützt, wird die Schaltfläche Alle Kategorien genauso dargestellt, wird aber als Schaltfläche Home bezeichnet. In diesem Modus werden nur Clips angezeigt, da keine Kategorien vorhanden sind. Beim Klicken auf Home kehrt die Clip Gallery zum Anfang der Seite zurück, die die Clips für diesen Modus enthält.

Siehe auch:
Verwenden von mehreren Instanzen der Clip Gallery


Hinzufügen eines Clips zu einem Dokument

So fügen Sie einem Dokument einen Clip hinzu

  1. Klicken Sie auf den Clip, den Sie dem Dokument hinzufügen möchten.
  2. Klicken Sie im Popupmenü auf die Schaltfläche Clip einfügen:

  3. Wenn der Clip nicht gefunden werden kann, werden Sie aufgefordert, eine Diskette oder ein anderes Wechselmedium einzulegen oder den Speicherort des Clips zu suchen.

Tipps

  • Wenn die Clip Gallery über eine Schaltfläche OK verfügt, können Sie auf einen Clip und anschließend auf OK klicken, um den Clip einzufügen. Die Clip Gallery wird dann entweder automatisch geschlossen, oder Sie klicken auf Schließen.
  • Sie können den Clip auch mit Hilfe von Drag & Drop in Ihr Dokument einfügen.
  • Wenn die Schaltfläche Einfügen abgeblendet angezeigt wird, steht diese Funktion nicht zur Verfügung. Stattdessen können Sie möglicherweise Drag & Drop oder Kopieren und Einfügen verwenden.

Siehe auch:

Einfaches Auffinden von importierten Clips
Hinzufügen von mehreren Clips zu einem Dokument
Eine bestimmte Schaltfläche oder Funktion ist nicht auffindbar
Mit älteren Anwendungen können keine Sounds oder Videoclips eingefügt werden
Ersetzen von Clips in Dokumenten


Hinzufügen von mehreren Clips zu einem Dokument

So fügen Sie einem Dokument gleichzeitig mehrere Clips hinzu

  1. Wählen Sie die Clips aus, die Sie dem Dokument hinzufügen wollen. Um mehrere Clips auszuwählen, gehen Sie folgendermaßen vor:
    • Klicken Sie auf einen einzelnen Clip, halten Sie die STRG-TASTE gedrückt, und klicken Sie auf weitere Clips.

      –ODER–

    • Halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie bei einer aufeinander folgenden Reihe von Clips auf den ersten und den letzten Clip.
  2. Wenn der Clip nicht gefunden wird, werden Sie aufgefordert, eine Diskette oder andere Wechseldatenträger einzulegen oder den aktuellen Speicherort des Clips zu suchen.
  3. Ziehen Sie die Clips mit der Maus in das geöffnete Dokument.

Anmerkung Bei einigen Anwendungen können Sie nur einen Clip zu einem Zeitpunkt hinzufügen. Wenn Sie in diesen Anwendungen versuchen, mehrere Clips gleichzeitig einzufügen, wird nur der letzte ausgewählte Clip eingefügt.

Tipp

  • Sie können auch mehrere Clips in ein Dokument kopieren und einfügen.

Siehe auch:
Einfaches Auffinden von importierten Clips
Hinzufügen eines Clips zu einem Dokument
Ersetzen von Clips in Dokumenten


Ersetzen von Clips in Dokumenten

So ersetzen Sie einen Clip in einem Dokument

Manche Microsoft-Anwendungen unterhalten eine Verknüpfung zur Clip Gallery, die es Ihnen ermöglicht, einen Clip in einem Arbeitsschritt zu ersetzen.

  1. Doppelklicken Sie auf den zu ersetzenden Clip im Dokument. Wenn die Anwendung das Ersetzen unterstützt, wird die Clip Gallery gestartet. Nach dem Starten der Clip Gallery werden Clips angezeigt, die in Stil und Thema dem zu ersetzenden Clip ähnlich sind. (Wenn die Clip Gallery nicht gestartet wird, unterstützt die Anwendung das Ersetzen nicht.)
  2. Klicken Sie in der Clip Gallery auf den Clip, den Sie in das Dokument einfügen möchten.
  3. Klicken Sie im Popupmenü auf die Schaltfläche Clip einfügen:

  4. Wenn der Clip nicht gefunden werden kann, werden Sie aufgefordert, eine Diskette oder einen anderen Wechseldatenträger einzulegen oder den aktuellen Speicherort des Clips auf der Festplatte zu suchen.

Tipp

  • Wenn die Anwendung über den Befehl Ersetzen verfügt, können Sie diesen anstelle eines Doppelklicks verwenden. Normalerweise können Sie diesen Befehl aufrufen, indem Sie mit der rechten Maustaste auf den Clip klicken, auf Ersetzen, Clip-Objekt ersetzen oder Clip-Objekt zeigen und dann Ersetzen auswählen.

Siehe auch:
Eine bestimmte Schaltfläche oder Funktion ist nicht auffindbar
Hinzufügen eines Clips zu einem Dokument


Clips importieren

So importieren Sie zusätzliche Clips in die Clip Gallery

  1. Klicken Sie auf der Symbolleiste auf die Schaltfläche Clips importieren:

  2. Klicken Sie im Dialogfeld Den Clip zur Clip Gallery hinzufügen im Feld Suchen in auf den Pfeil nach unten, um den Clip zu finden. Weitere Informationen hierzu finden Sie unter Wechseln zu einem anderen Ordner oder Laufwerk.
  3. Wählen Sie die zu importierenden Clips aus. Sie können mehr als einen Clip gleichzeitig auswählen, indem Sie folgendermaßen vorgehen:
    • Klicken Sie auf einen einzelnen Clip, halten Sie dann die STRG-TASTE gedrückt, und klicken Sie auf weitere Clips.

      –ODER–

    • Halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie bei einer aufeinander folgenden Reihe von Clips auf den ersten und den letzten Clip.
    (Hinweis: Überprüfen Sie das Feld Dateityp, wenn die gesuchten Clips nicht angezeigt werden.)
  4. Wählen Sie die gewünschte Clip-Importoption aus:
    • Bei der Option In die Clip Gallery kopieren wird der Clip Gallery eine Kopie des Clips hinzugefügt, wobei der Clip auch an seinem ursprünglichen Speicherort erhalten bleibt.
    • Bei der Option In die Clip Gallery mit einbeziehen wird der Clip in die Clip Gallery verschoben und dabei an seinem ursprünglichen Speicherort gelöscht.
    • Bei der Option Clip Gallery sucht im aktuellen Ordner oder Laufwerk nach diesem Clip verwendet die Clip Gallery den Clip an seiner ursprünglichen Position. Diese Option kann bei Clips verwendet werden, die sich auf einer CD-ROM oder einem anderen Wechseldatenträger, auf der Festplatte oder im Netzwerk befinden.
  5. Klicken Sie auf die Schaltfläche Import.
  6. Geben Sie Clipeigenschaften für den Clip ein, beispielsweise eine Beschreibung, Kategorien und Stichwörter, und klicken Sie auf OK. Wenn Sie keine Clipeigenschaften eingeben, können Sie den Clip dennoch in der Kategorie Fundbüro im entsprechenden Medienregister des Clips auffinden.

Tipps

  • Wenn Sie mehrere Clips importieren, können Sie bei Schritt 6 auf Clip überspringen klicken, um den aktuellen Clip nicht zu importieren. Dies betrifft nur den aktuellen Clip. Klicken Sie auf Abbrechen, wenn weder der aktuelle Clip noch alle folgenden Clips importiert werden sollen.
  • Unmittelbar nach dem Importieren können Sie alle Clips sehen, die Sie seit dem letzten Start der Clip Gallery importiert haben. Unter Umständen müssen Sie in einigen anderen Medienregistern suchen oder auf die Verknüpfung Weitersuchen klicken, um alle kürzlich importierten Clips zu sehen. Wenn nur die bei einem einzelnen Importvorgang importierten Clips angezeigt werden sollen, müssen Sie zuerst alle anderen Fenster der Clip Gallery schließen.
  • Informationen zum einfachen Auffinden von importierten Clips finden Sie unter Einfaches Auffinden von importierten Clips.

Siehe auch:
Eine bestimmte Schaltfläche oder Funktion ist nicht auffindbar
Importieren von Katalogen
Verwenden von Drag & Drop
Kopieren und Einfügen


Importieren von Katalogen

Importieren von Clipkatalogen in die Clip Gallery

Ein Clipkatalog ist eine Datei, mit der Sie eine Gruppe von Clips durchsuchen und organisieren können. Ein solcher Katalog enthält Stichwörter, Kategorien und Miniaturbilder für die entsprechenden Clipdateien dieser Gruppe. Die Installationsoption Benutzerdefiniert des Installationsprogramms wird zum Installieren von Clipkatalogen empfohlen, die mit der Anwendung geliefert wurden. Weitere Informationen hierzu finden Sie unter Speicherorte von Clipdateien und Clipkatalogen.

Sie können einen Clipkatalog auch importieren. Ältere Clipkataloge tragen die Dateinamenerweiterung .cag, aktuelle Kataloge die Dateinamenerweiterung .mmc.

So importieren Sie Clipkataloge in die Clip Gallery

  1. Klicken Sie auf der Symbolleiste auf die Schaltfläche Clips importieren:

  2. Klicken Sie im Dialogfeld Den Clip zur Clip Gallery hinzufügen auf das Feld Dateityp, blättern Sie zum unteren Bereich der Liste, und klicken Sie dann auf Clip Gallery-Kataloge.
  3. Klicken Sie auf den Pfeil nach unten des Feldes Suchen in, um nach dem Clipkatalog zu suchen, den Sie importieren möchten. Weitere Informationen finden Sie unter Wechseln zu einem anderen Ordner oder Laufwerk.
  4. Wählen Sie den Clip aus, den Sie importieren möchten.
  5. Klicken Sie auf die Schaltfläche Importieren.
  6. Wenn Sie eine Meldung darüber erhalten, dass der Katalog oder die Kataloge zur Clip Gallery hinzugefügt wurde(n), klicken Sie auf OK.
  7. Um die neuen Clipvorschauen betrachten zu können, verlassen Sie das Programm, indem Sie auf der Titelleiste der Clip Gallery auf Schließen klicken, und starten Sie die Clip Gallery dann erneut.

Tipp

  • Sie erhöhen die Leistung bedeutend, wenn Sie den Clipkatalog vor dem Importieren auf Ihre Festplatte kopieren, sofern genügend Speicherplatz vorhanden ist. Weitere Informationen finden Sie unter Speicherorte von Clipdateien und Clipkatalogen.

    • Siehe auch:
    Eine bestimmte Schaltfläche oder Funktion ist nicht auffindbar
    Clips importieren


Einfaches Auffinden von importierten Clips

So lassen sich importierte Clips einfach auffinden

Beim Importieren eines Clips mit Hilfe der Schaltfläche Clips importieren wählen Sie zunächst die entsprechenden Clips aus. In das daraufhin angezeigte Dialogfeld Clipeigenschaften können Sie dann Informationen zur Beschreibung des Clips eingeben, wodurch ein späteres Wiederauffinden des Clips erleichtert wird. Es empfiehlt sich, zu diesem Zeitpunkt auch folgende Eingaben vorzunehmen:

  • Erstellen Sie eine Beschreibung des Clips, die durchsucht werden kann und die auch als QuickInfo angezeigt wird, wenn Sie mit dem Mauszeiger auf einen Clip zeigen.
  • Wählen Sie eine oder mehrere Kategorien aus, in welche der Clip eingeordnet werden soll. Wenn Sie einen Clip direkt in eine Kategorie importieren, wird er dieser Kategorie hinzugefügt.
  • Fügen Sie ein oder mehrere Suchstichwörter hinzu.

Wenn Sie beim Importieren des Clips keine Clipeigenschaften angeben, können Sie dies später nachholen. Clips, die mit Hilfe der Schaltfläche Clips Online importiert wurden, verfügen bereits über Stichwörter, Beschreibungen und Kategorien. Sie können jedoch auch diese Eigenschaften später ändern oder weitere Eigenschaften hinzufügen.

So finden Sie einen Clip, der ohne Eigenschaften importiert wurde, und fügen diesem Eigenschaften hinzu

  1. Wenn die Seite Alle Kategorien nicht geöffnet ist, klicken Sie auf der Symbolleiste auf die Schaltfläche Alle Kategorien:

  2. Wählen Sie die gewünschte Registerkarte aus, sofern diese noch nicht geöffnet ist, und klicken Sie auf die Kategorie Fundbüro.
  3. Klicken Sie mit der rechten Maustaste auf den Clip, dem Sie Eigenschaften hinzufügen möchten.
  4. Klicken Sie im Kontextmenü auf Clipeigenschaften.
  5. Fügen Sie die Beschreibung, Kategorien und Stichwörter hinzu.

Tipp

  • Sobald ein Clip über Eigenschaften wie Stichwörter, Kategorien oder eine Beschreibung verfügt, wird er nicht mehr in der Kategorie Fundbüro eingeordnet. Weitere Informationen über das Suchen nach Clips anhand ihrer Eigenschaften finden Sie unter Suchen nach Clips.


Auffinden Ihrer bevorzugten Clips

Erleichterungen für das Auffinden Ihrer bevorzugten Clips

Im Folgenden werden drei verschiedene Wege aufgezeigt, wie Sie Ihre bevorzugten Clips leichter finden können.Wählen Sie die Ihren Wünschen entsprechende Vorgehensweise:

  • Legen Sie die Clips in der Kategorie Favoriten ab.
  • Erstellen Sie eine neue Kategorie, in der Sie die Clips ablegen.
  • Verschieben Sie den Clip an den Anfang einer vorhandenen Kategorie.


Hinzufügen eines Clips zu einer Kategorie

So fügen Sie einer neuen oder einer bereits vorhandenen Kategorie einen Clip hinzu

  1. Klicken Sie auf den Clip, den Sie hinzufügen möchten.
  2. Klicken Sie im Popupmenü auf die Schaltfläche Zu Kategorie hinzufügen:

    Zu Kategorie hinzufügen

  3. Klicken Sie auf einen Kategorienamen, oder geben Sie diesen über die Tastatur ein. (Wenn Sie einen neuen Kategorienamen eingeben, wird auf der aktuellen Registerkarte eine neue Kategorie erstellt.)
  4. Klicken Sie auf die Schaltfläche Hinzufügen.

Siehe auch:
Hinzufügen von mehreren Clips zu einer Kategorie
Verschieben von Clips an den Anfang einer Kategorie


Hinzufügen von mehreren Clips zu einer Kategorie

So fügen Sie einer vorhandenen Kategorie mehrere Clips auf einmal hinzu

  1. Wählen Sie die Clips, die Sie hinzufügen möchten, durch eines der folgenden Verfahren aus:
    • Halten Sie die STRG-TASTE gedrückt, und klicken Sie auf einzelne Clips.

      –ODER–

    • Halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie bei einer aufeinander folgenden Reihe von Clips auf den ersten und den letzten Clip.
  2. Klicken Sie im Popupmenü auf die Schaltfläche Zu Kategorie hinzufügen:

    Zu Kategorie hinzufügen

  3. Klicken Sie auf einen Kategorienamen, oder geben Sie diesen über die Tastatur ein. (Wenn Sie einen neuen Kategorienamen eingeben, wird auf der aktuellen Registerkarte eine neue Kategorie erstellt.)
  4. Klicken Sie auf die Schaltfläche Hinzufügen.

Tipp

  • Sie können einer Kategorie mehrere Clips auch durch Kopieren und Einfügen hinzufügen.
Siehe auch:
Erstellen einer neuen Kategorie
Hinzufügen eines Clips zu einer Kategorie


Verschieben von Clips an den Anfang einer Kategorie

Verschieben von Clips an den Anfang einer vorhandenen Kategorie

Durch den Benutzer hinzugefügte Clips werden am Anfang einer Kategorie angezeigt. Wenn Sie einer Kategorie einen Clip hinzufügen, wird dieser in die obere Gruppe von Clips dieser Kategorie verschoben. Die obere Gruppe besteht aus Clips, in deren Eigenschaftenfenster die ausgewählte Kategorie eingetragen ist. Beachten Sie, dass im Eigenschaftenfenster der meisten Clips in einer Kategorie die Kategorie selbst nicht ausgewählt ist. Die meisten Clips werden aufgrund ihrer Stichwörter einer Kategorie zugeordnet (Clips mit dem Stichwort Tiere werden auch in der Kategorie Tiere angezeigt). Wenn Sie die Kategorie ausdrücklich auswählen, wird der Clip dadurch in die obere Gruppe verschoben. Wenn Sie einer Kategorie allerdings eine große Anzahl von Clips hinzufügen, müssen Sie diese möglicherweise mit Hilfe der Bildlaufleiste durchsuchen oder auf die Schaltfläche Weitersuchen klicken, um den gesuchten Clip zu finden.

So verschieben Sie einen Clip an den Anfang einer vorhandenen Kategorie

  1. Klicken Sie auf den Clip, der unter den obersten Clips einer Kategorie angezeigt werden soll.
  2. Klicken Sie im Popupmenü auf die Schaltfläche Zu Kategorie hinzufügen:

    Zu Kategorie hinzufügen

  3. Klicken Sie auf einen Kategorienamen, oder geben Sie den Namen einer Kategorie ein.

Siehe auch:
Erstellen einer neuen Kategorie
Hinzufügen eines Clips zu einer Kategorie
Suchen von Clips nach Kategorien


Erstellen einer neuen Kategorie

So erstellen Sie eine neue Kategorie

  1. Klicken Sie auf das Medienregister, in welchem die neue Kategorie angezeigt werden soll.
  2. Wenn die Seite Alle Kategorien nicht bereits geöffnet ist, klicken Sie auf die Schaltfläche Alle Kategorien :

  3. Klicken Sie auf der Seite Alle Kategorien auf das Symbol Neue Kategorie:

  4. Geben Sie den Namen der neuen Kategorie ein.

Anmerkung Wenn Sie mit einer Microsoft-Anwendung arbeiten, die nur einen eingeschränkten Modus der Clip Gallery unterstützt, können Sie beim Ausführen der Anwendung im eingeschränkten Modus andere Kategorien weder anzeigen noch erstellen. Damit alle Kategorien angezeigt werden, müssen Sie die Clip Gallery über das Menü Einfügen der Anwendung öffnen.

Siehe auch:
Auswählen oder Entfernen von Kategorien
Eine bestimmte Schaltfläche oder Funktion ist nicht auffindbar


Hinzufügen und Entfernen von Stichwörtern

So fügen Sie einem Clip Stichwörter hinzu oder entfernen diese

  1. Wählen Sie den zu ändernden Clip aus, indem Sie mit der rechten Maustaste auf den Clip klicken.
  2. Klicken Sie auf Clipeigenschaften.
  3. Klicken Sie auf die Registerkarte Stichwörter.
  4. Um ein Stichwort zu entfernen, wählen Sie das Stichwort aus und klicken auf die Schaltfläche Stichwort entfernen.
  5. Um ein Stichwort hinzuzufügen, klicken Sie auf die Schaltfläche Neues Stichwort und geben dann das Stichwort ein, das Sie hinzufügen möchten.


Clipeigenschaften

Clipeigenschaften umfassen Informationen, die jeden einzelnen Clip beschreiben und identifizieren. Sie können diese Informationen anzeigen lassen, indem Sie mit der rechten Maustaste einen Clip auswählen und dann auf Clipeigenschaften klicken. Informationen wie Beschreibung, Kategorie und Stichwörter können geändert werden. Informationen zu Eigenschaften werden im Clip Gallery-Katalog gespeichert.

Eigenschaft | Beschreibung
Beschreibung | Eine kurze Beschreibung des Clips, die durchsucht werden kann und die auch als QuickInfo zum Symbol eines Clips angezeigt wird
Name | Der Name der Clipdatei einschließlich Dateinamenerweiterung
Typ | Der Dateityp auf Grundlage der Dateinamenerweiterung
Größe | Die Größe der Datei in Bytes
Abmessung | Die Abmessung eines Bild- oder eines Videoclips in Pixel (bei einigen Clipdateien wie zum Beispiel Dateien des Typs .wmf wird keine Abmessung angegeben)
Dauer | Die Wiedergabedauer eines Sound- oder Videoclips
Dateipfad | Der Speicherort des Clips (klicken Sie auf Aktualisieren, um dies anzeigen zu lassen)
Katalogpfad | Der Speicherort des Clipkatalogs mit den Clipinformationen
Kategorien | Die dem Clip zugewiesenen Kategorien
Stichwörter | Die dem Clip zugewiesenen Stichwörter
Miniaturbild | Eine Vorschau eines Bildclips in Miniaturbildgröße oder ein Symbol für einen Sound- oder Videoclip
Vorschau | Eine große Vorschau des aktuellen Clips, sofern es sich dabei um ein Bild handelt
Wiedergabe | Wiedergabe des aktuellen Clips, sofern es sich dabei um einen Sound- oder Videoclip handelt
Aktualisieren | Aktualisieren des Feldes für den Dateipfad, des Miniaturbildes und anderer Clipeigenschaften


Eingeben oder Ändern einer Clipbeschreibung

Die Clipbeschreibung kann zur Suche nach einem Clip verwendet werden. Weitere Informationen finden Sie unter Suchen von Clips nach Beschreibung. Die Beschreibung wird auch als QuickInfo angezeigt, wenn Sie mit dem Mauszeiger auf einen Clip zeigen.

So geben Sie eine Clipbeschreibung ein oder ändern diese

  1. Wählen Sie den Clip aus, indem Sie mit der rechten Maustaste auf den Clip klicken, und klicken Sie dann auf Clipeigenschaften.
  2. Klicken Sie auf die Registerkarte Beschreibung, sofern diese nicht bereits ausgewählt ist.
  3. Geben Sie Wörter oder Sätze zur Beschreibung des Clips in das Dropdownlistenfeld ein, oder wählen Sie sie dort aus.

Tipps

  • Wenn Sie Clips importieren, wird in den meisten Modi der Clip Gallery die Registerkarte Beschreibung des Dialogfelds Clipeigenschaften angezeigt. Beginnen Sie dann mit Schritt 3.
  • Clipeigenschaften werden abgeblendet dargestellt, wenn sie in einer anderen als der vom Betriebssystem installierten Sprache vorliegen und die Zeichen nicht übersetzt werden können. Diese Eigenschaften können Sie nicht bearbeiten.


Auswählen oder Entfernen von Kategorien

Jeder einzelne Clip kann sich in einer oder mehreren Kategorien befinden. Weitere Informationen erhalten Sie unter Suchen von Clips nach Kategorien.

So wählen Sie die Kategorien aus, in die der Clip eingeordnet wird, oder entfernen sie

  1. Wählen Sie den Clip aus, indem Sie mit der rechten Maustaste darauf klicken, und klicken Sie auf Clipeigenschaften.
  2. Klicken Sie auf die Registerkarte Kategorien.
  3. Aktivieren Sie die Kontrollkästchen der Kategorien, in denen der Clip angezeigt werden soll, und deaktivieren Sie die Kontrollkästchen der Kategorien, in denen der Clip nicht angezeigt werden soll. (Die mit der Clip Gallery gelieferten Clips besitzen einige verborgene Stichwörter. Dadurch wird der Clip möglicherweise in einer Kategorie angezeigt, deren Kontrollkästchen Sie deaktiviert haben.)
  4. Klicken Sie auf die Schaltfläche Neue Kategorie, um einen neuen Kategorienamen hinzuzufügen und den aktuellen Clip der neuen Kategorie zuzuweisen.

Tipps

  • In den meisten Modi der Clip Gallery wird beim Importieren von Clips das Dialogfeld Clipeigenschaften automatisch geöffnet. Beginnen Sie in diesem Fall mit Schritt 2.
  • Clips werden auch entsprechend ihrer Stichwörter oder Beschreibungen automatisch in einer Kategorie angezeigt. Wenn Sie beispielsweise einen Clip als Bild meines Hundes beschreiben, wird dieser Clip automatisch in der Kategorie Tiere angezeigt, selbst wenn die Kategorie Tiere nicht aktiviert ist.
  • Clipeigenschaften werden abgeblendet dargestellt, wenn sie in einer anderen als der vom Betriebssystem installierten Sprache vorliegen und die Zeichen nicht übersetzt werden können. Diese Eigenschaften können Sie nicht bearbeiten.


Eingeben und Ändern von Stichwörtern

Stichwörter können zur Suche nach Clips verwendet werden. Weitere Informationen erhalten Sie unter Suchen von Clips nach Beschreibung.

So geben Sie ein Stichwort ein oder ändern ein Stichwort

  1. Wählen Sie den Clip aus, indem Sie mit der rechten Maustaste auf den Clip klicken, und klicken Sie dann auf Clipeigenschaften.
  2. Klicken Sie auf die Registerkarte Stichwörter.
  3. Wenn Sie ein Stichwort löschen möchten, wählen Sie das Stichwort aus, und klicken Sie auf die Schaltfläche Stichwort entfernen.
  4. Wenn Sie Stichwörter hinzufügen möchten, klicken Sie auf die Schaltfläche Neues Stichwort, und geben Sie dann die gewünschten Stichwörter ein.

Tipps

  • In den meisten Modi der Clip Gallery wird beim Importieren von Clips das Dialogfeld Clipeigenschaften automatisch geöffnet. Beginnen Sie in diesem Fall mit Schritt 2.
  • Möglicherweise sind einige Satzzeichen in den Stichwörtern nicht zulässig. Das Gebietsschema auf Ihrem Computer legt fest, welche Satzzeichen zulässig sind.
  • Die Clipeigenschaften werden abgeblendet angezeigt, wenn Sie in einer anderen als der vom Betriebssystem installierten Sprache vorliegen und die Zeichen nicht übersetzt werden können. Diese Eigenschaften können Sie nicht bearbeiten.
  • Stichwörter, die aus mehreren Wörtern bestehen, werden bei der Eingabe unter Umständen in mehrere Wörter aufgeteilt. Sie können dennoch nach ihnen suchen, indem Sie die angegebenen Wörter in das Textfeld Clips suchen eingeben.


Verwenden von mehreren Instanzen der Clip Gallery

Wenn Sie Ihre Clips organisieren möchten, können Sie mehrere Instanzen der Clip Gallery öffnen. Beispielsweise können Sie die Kategorie Fundbüro in einem eigenen Fenster öffnen und die darin enthaltenen Clips verschiedenen Kategorien zuordnen. Sie können Fundbüro in einem neuen Fenster öffnen, die Größe der Fenster anpassen und die Fenster so auf Ihrem Bildschirm anordnen, dass beide gleichzeitig sichtbar sind. Ziehen Sie dann die Clips mit der Maus aus der Kategorie Fundbüro in die gewünschte Kategorie.

So öffnen Sie mehrere Instanzen der Clip Gallery

  1. Klicken Sie auf das Symbol Alle Kategorien. Klicken Sie auf der Seite Alle Kategorien mit der rechten Maustaste auf die zu öffnende Kategorie, und klicken Sie dann auf In neuem Fenster öffnen.
  2. Ändern Sie die Größe des Fensters, indem Sie auf den Ziehpunkt in der unteren rechten Ecke der Instanz klicken und das Fenster mit gedrückter Maustaste auf eine kleinere Größe ziehen.
  3. Verschieben Sie das Fenster, indem Sie auf die Titelleiste klicken und das Fenster mit gedrückter Maustaste an die gewünschte Position ziehen.
  4. Wenn weitere Kategorien gleichzeitig geöffnet sein sollen, wiederholen Sie die Schritte 1, 2 und 3, um zusätzliche Instanzen zu öffnen.

Tipps

  • Sie können eine weitere Instanz der Clip Gallery auch mit der Tastenkombination STRG+N öffnen.
  • Mit Hilfe des Popupmenüs können Sie einer oder mehreren Kategorien einen oder mehrere Clips hinzufügen. Siehe Hinzufügen eines Clips zu einer Kategorie und Hinzufügen von mehreren Clips zu einer Kategorie.

Siehe auch:
Verwenden von Drag & Drop
Standalonemodus


Löschen von Clipvorschauen und Clips

Wenn Sie Löschen verwenden, geschieht Folgendes:

  • Die Clipvorschau eines zusammen mit der Clip Gallery installierten Clips wird entfernt.
  • Der Clip und die Clipvorschau eines Clips, den Sie durch Kopieren oder Verschieben in die Clip Gallery importiert haben, werden entfernt.
  • Es wird nur die Clipvorschau eines Clips entfernt, den Sie beim Importieren in die Clip Gallery mit seiner ursprünglichen Quelle verknüpft haben.

So löschen Sie eine Clipvorschau oder einen Clip und dessen Clipvorschau

  1. Wählen Sie einen Clip aus, indem Sie mit der rechten Maustaste auf den Clip klicken. Sie können mehrere Clips auswählen, indem Sie die UMSCHALTTASTE gedrückt halten und die Pfeiltasten verwenden.
  2. Klicken Sie auf Löschen.
  3. Klicken Sie auf OK.


Löschen von Kategorien auf Registerkarten

So löschen Sie Kategorien von Medienregistern der Clip Gallery

  1. Wählen Sie das Medienregister, von dem Sie ein Kategoriesymbol löschen möchten.
  2. Klicken Sie auf der Symbolleiste auf die Schaltfläche Alle Kategorien:

  3. Wählen Sie die zu löschende Kategorie aus, indem Sie mit der rechten Maustaste darauf klicken, und klicken Sie auf Kategorie löschen.
  4. Klicken Sie auf OK.

Anmerkung Durch Löschen der Kategorie wird das Kategoriesymbol von der Kategorienseite auf der entsprechenden Registerkarte entfernt. Die Clips in der Kategorie werden jedoch nicht gelöscht.


Umbenennen von Kategorien

So benennen Sie Kategorien in einem bestimmten Medienregister um

  1. Klicken Sie auf das gewünschte Medienregister, wenn es nicht bereits ausgewählt ist.
  2. Klicken Sie auf der Symbolleiste auf die Schaltfläche Alle Kategorien:

  3. Wählen Sie die umzubenennende Kategorie aus, indem Sie mit der rechten Maustaste auf die Kategorie klicken, und klicken Sie dann auf Kategorie umbenennen.
  4. Geben Sie den neuen Kategorienamen ein, und klicken Sie auf OK.


Speicherorte von Clipdateien und Clipkatalogen

In Clip Gallery gibt es zwei Arten von Dateien: Clipquelldateien (auch Clipdateien genannt) und Clip Gallery-Kataloge (auch Clipkataloge genannt). Weitere Informationen zu Clipdateien finden Sie unter Medienregister. Clipkataloge enthalten Informationen über die Clipdateien, die Clipeigenschaften genannt werden. Wenn Sie der Clip Gallery Clips hinzufügen (insbesondere, wenn Sie ein weiteres Microsoft-Produkt auf Ihrem Computer installieren), haben Sie für Clipkataloge und Clipdateien jeweils zwei Möglichkeiten. Stellen Sie mit Hilfe der Dokumentation der Anwendung, mit der die Clip Gallery installiert wurde, fest, wo sich die Optionen für eine benutzerdefinierte Installation des Produkts befinden. In vielen Fällen können Sie über das Menü Start von Windows darauf zugreifen. Dort wählen Sie Einstellungen und Systemsteuerung und doppelklicken auf das Symbol Software. Klicken Sie anschließend auf die Registerkarte Installieren/Deinstallieren und auf die Schaltfäche Hinzufügen/Entfernen. Folgen Sie dann den Anweisungen.

  • Installieren von Clip Gallery-Katalogen auf der Festplatte
    Wenn Sie über genügend Speicherplatz auf der Festplatte verfügen, erzielen Sie beim Suchen von Clips in Clip Gallery die besten Ergebnisse, wenn Sie alle Clip Gallery-Kataloge auf der Festplatte installieren. Die Kataloge sind verhältnismäßig klein und enthalten Informationen über jeden Clip zusammen mit dem Miniaturbild oder der kleinen Vorschau, die angezeigt wird, wenn Sie die Medienregister durchsuchen oder Clipeigenschaften betrachten. Bei einigen Anwendungen werden die Kataloge bei einer Standardinstallation nicht installiert. Sie müssen dann die Option einer benutzerdefinierten Installation wählen, wenn Sie eine Anwendung installieren oder neu installieren, und die Clip Gallery-Kataloge auswählen, die Sie auf der lokalen Festplatte oder im Netzwerk installieren möchten.
  • Belassen der Clip Gallery-Kataloge auf der CD-ROM
    Diese Vorgehensweise empfiehlt sich, wenn Sie nicht über ausreichend Platz auf der Festplatte verfügen, oder wenn Sie nur sehr selten auf diese Clips zugreifen. Wenn Sie die mit der Anwendung gelieferten Clip Gallery-Kataloge nicht auf der lokalen Festplatte oder in einem Netzwerk installieren, werden die Clips dieser Kataloge nicht angezeigt, wenn sich der Datenträger mit dem Katalog nicht im Laufwerk befindet.
  • Speichern möglichst aller Clipquelldateien auf der Festplatte Ihres Computers
    Dies empfiehlt sich, wenn Sie über ausreichend freien Speicherplatz auf der Festplatte verfügen und so schnell wie möglich auf die Clips zugreifen möchten, wenn Sie die Schaltfächen Vorschau, Wiedergabe oder Einfügen verwenden. Sie müssen die Option einer benutzerdefinierten Installation wählen, wenn Sie eine Anwendung installieren oder neu installieren, um die Clipdateien auf Ihrer Festplatte zu speichern.
  • Belassen der Clipquelldateien auf der CD-ROM oder Unterbringung auf einem Wechseldatenträger oder in einem Netzwerk
    Dies empfiehlt sich, wenn Sie nicht über ausreichend Speicherplatz auf der Festplatte verfügen oder wenn Sie die Clips nur selten verwenden. Sie können dies nur tun, wenn sich die Clips auf einem Wechseldatenträger oder in einem Netzwerk befinden, auf das Sie Zugriff haben. Sie können diese Option nicht mit über Clips Online bezogenen Clips verwenden.


Komprimieren des Clip Gallery-Katalogs

Wenn Sie eine Vielzahl importierter Clips aus der Clip Gallery entfernt haben, empfiehlt es sich, den primären Clip Gallery-Katalog zu komprimieren.

So komprimieren Sie den primären Clip Gallery-Katalog

  1. Wählen Sie eine Kategorie oder einen Clip aus, indem Sie mit der rechten Maustaste darauf klicken.
  2. Klicken Sie im Kontextmenü auf Wiederherstellen.
  3. Klicken Sie auf Komprimieren.

Anmerkung Wenn Sie die Clip Gallery-Datenbank komprimieren, werden keine Clips von Ihrer Festplatte gelöscht. Es wird lediglich der primäre Clip Gallery-Katalog komprimiert, der die Clipvorschauen in Größe des Miniaturbilds und andere Daten zu den Clipeigenschaften enthält. Wenn Sie installierte Clips von Ihrem Computer entfernen möchten, um Speicherplatz freizugeben, müssen Sie die Clips mit dem Programm deinstallieren, mit dem sie installiert wurden. Wenn Sie Clips entfernen möchten, die vom Anwender importiert wurden, können Sie diese aus der Clip Gallery löschen.

Beim Komprimieren werden Ihre Clip Gallery-Daten zahlreichen Routineprüfungen unterzogen, und es wird versucht, möglicherweise beschädigte Dateien im primären Clip Gallery-Katalog zu reparieren. Wenn Probleme auftreten und zum Beispiel eine Fehlermeldung auf beschädigte Dateien oder fehlende Clips hinweist, läßt sich das Problem mit Hilfe von Komprimieren möglicherweise lösen.

Siehe auch:
Wiederherstellen von Daten der Clip Gallery


Wiederherstellen von Daten der Clip Gallery

So stellen Sie die Daten der Clip Gallery wieder her

Sie können Clipvorschauen oder Kategorien wiederherstellen, die in der Clip Gallery gelöscht wurden, einschließlich der ursprünglichen Clipeigenschaften. Es können nur Clips aus gegenwärtig installierten Produkten wiederhergestellt werden.

  1. Wählen Sie eine beliebige Kategorie aus, indem Sie mit der rechten Maustaste darauf klicken.
  2. Klicken Sie im Kontextmenü auf Wiederherstellen.
  3. Klicken Sie auf Wiederherstellen.
  4. Wählen Sie eine der folgenden Optionen aus:
    • Klicken Sie auf die Schaltfläche Kategorien wiederherstellen, um Kategorien wiederherzustellen, die mit der Clip Gallery installiert, später jedoch umbenannt oder gelöscht wurden.
    • Klicken Sie auf die Schaltfläche Clips wiederherstellen, um alle Clips von Produkten wiederherzustellen, die Sie von der Clip Gallery aus gelöscht haben. Falls Sie ein Produkt oder Dateien entfernt haben, müssen Sie das Produkt möglicherweise erneut installieren, bevor Sie die Clips wiederherstellen können.
    • Klicken Sie auf die Schaltfläche Eigenschaften wiederherstellen, um die ursprünglichen Beschreibungen, Stichwörter und Kategorien für alle Clips der installierten Produkte wiederherzustellen. Alle Änderungen an den Eigenschaften dieser Clips, die Sie vorgenommen haben, gehen dabei verloren.

Anmerkung Weitere Informationen zu Fehlermeldungen über beschädigte Daten oder zu fehlenden Clips, die durch ein vorzeitiges Beenden der Clip Gallery verursacht wurden, finden Sie unter Komprimieren des Clip Gallery-Katalogs.


Standalonemodus

Verwenden der Clip Gallery im Standalonemodus

Die Clip Gallery kann verwendet werden, ohne dass das Programm über eine andere Anwendung von Microsoft gestartet werden muss. Sie können das Programm im Standalonemodus starten, um folgende Vorgänge auszuführen:

  • Nach Ideen suchen oder Clips organisieren.
  • Clips zur Clip Gallery hinzufügen.
  • Clips suchen, ohne eine andere Anwendung zu starten.
  • Clips zu einer Anwendung eines anderen Herstellers hinzufügen.

So starten Sie die Clip Gallery im Standalonemodus

  • Zeigen Sie im Menü Start von Windows auf Programme, und klicken Sie dann auf Microsoft Clip Gallery. (Wenn die Clip Gallery nicht in Ihrem Menü Start vorhanden ist, finden Sie weitere Informationen unter So fügen Sie die Clip Gallery dem Menü Start von Windows hinzu. )

Anmerkung Möglicherweise sind einige Funktionen im Standalonemodus deaktiviert oder funktionieren etwas anders. Wenn beispielsweise die Schaltfläche Clip einfügen abgeblendet ist, können Sie den Clip dennoch an die gewünschte Stelle ziehen oder kopieren. Wenn ein Symbol abgeblendet ist, suchen Sie in den Tipps zum Hilfethema zu dem jeweiligen Symbol nach anderen Funktionen, welche die gleiche Aufgabe erfüllen.

Siehe auch:
Eine bestimmte Schaltfläche oder Funktion ist nicht auffindbar
Verwenden von mehreren Instanzen der Clip Gallery


Tastenkombinationen

Navigieren in der Clip Gallery
Aktion | Tastenkombination
Wechseln zu Alle Kategorien oder zur Homepage | ALT+POS1
Clip Gallery beenden | ALT+F4
Wechseln zwischen mehreren geöffneten Clip Gallery-Fenstern | ALT+TAB
Wechseln zwischen Medienregisterkarten von links nach rechts oder von rechts nach links | STRG+TAB oder STRG+UMSCHALT+TAB
Wechseln zwischen den Hauptbereichen des Clip Gallery-Fensters | TAB oder UMSCHALT+TAB
Ein neues Clip Gallery-Fenster öffnen | STRG+N
Aktuelles Fenster schließen | ALT+F4
Eine ausgewählte Kategorie, einen Clip (Popupmenü) oder ein Steuerelement aktivieren | EINGABE
Zugriff auf die Symbolleiste
Aktion | Tastenkombination
Wechseln zum Feld Clips suchen | STRG+F
Im Feld Clips suchen von Wort zu Wort wechseln, vorwärts oder rückwärts | STRG+NACH-LINKS oder STRG+NACH-RECHTS
Erweitern des Kombinationsfeldes Clips suchen (beim Bearbeiten) und Wechseln zum ersten Element | ALT+NACH-UNTEN
Rechtschreibvorschläge im Feld Clips suchen anzeigen | UMSCHALT+F10
Clip Gallery auf kleine Fenstergröße verkleinern | STRG+UMSCHALT+<
Clip Gallery auf normale Fenstergröße vergrößern | STRG+UMSCHALT+>
Clips importieren | ALT+I
Clips Online | ALT+C
Hilfe öffnen | ALT+H oder F1
Kontexthilfe für aktuelles Element anzeigen | UMSCHALT+F1
Clips suchen oder auswählen
Aktion | Tastenkombination
Clips mit ähnlichem Designformat suchen | UMSCHALT+F7
Clips von ähnlicher Farbe und Form suchen | UMSCHALT+F8
In Kategorien oder Clips nach links und rechts und nach oben und unten wechseln | PFEILTASTEN
Weitere Clips auswählen, nachdem ein Clip ausgewählt wurde | UMSCHALT+PFEILTASTEN
Alle Clips auf der aktuellen Seite auswählen | STRG+A
Zur nächsten Seite wechseln (wie Weitere Clips suchen, wenn der Fokus auf Clips liegt) | UMSCHALT+RÜCK
Wechseln zur vorhergehenden Seite (wie Zurück, wenn der Fokus auf Clips liegt) | RÜCK
Zurück zu einer zuvor betrachteten Seite wechseln | ALT+NACH-LINKS
Vorwärts zu einer zuvor betrachteten Seite wechseln | ALT+NACH-RECHTS
Bildlauf nach oben | BILD-AUF
Bildlauf nach unten | BILD-AB
Vorschau oder Wiedergabe eines Clips | F6
Clip in ein Dokument einfügen | STRG+I
Kopieren (Clip in die Zwischenablage kopieren) | STRG+C oder STRG+EINFG
Einfügen (aus der Zwischenablage in die Clip Gallery importieren) | STRG+V oder UMSCHALT+EINFG
Ausgewählten Clip oder ausgewählte Kategorie löschen | ENTF
Zum Anfang einer Seite wechseln und das erste Element auswählen | POS1
Zum Ende einer Seite wechseln und das letzte Element auswählen | ENDE
Verwenden des Popupmenüs
Aktion | Tastenkombination und Schaltfläche
Popupmenü des aktuellen Clips ein- oder ausblenden (wie Klicken mit der Maus) | LEER
Zu einer anderen Schaltfläche im Popupmenü wechseln | TAB oder UMSCHALT+TAB
Popupmenü erweitern | Wechseln Sie mit der TAB-Taste zur Schaltfläche Ähnliche Clips suchen oder Den Clip zu den Favoriten oder einer anderen Kategorie hinzufügen, und drücken Sie dann die EINGABETASTE
Popupmenü verkleinern | Wechseln Sie mit der TAB-Taste zu Ähnliche Clips suchen oder zur Schaltfläche Den Clip zu den Favoriten oder einer anderen Kategorie hinzufügen, und drücken Sie dann die EINGABETASTE
Vorschau oder Wiedergabe | Wechseln Sie mit TAB zur Schaltfläche Vorschau oder Wiedergabe, und drücken Sie dann die EINGABETASTE
Verwenden eines Kontextmenüs
Aktion | Tastenkombination
Ein Kontextmenü für eine Gruppe von Clips, einen Clip oder eine Verknüpfung anzeigen (wie Klick mit der rechten Maustaste) | UMSCHALT+F10
Kontextmenü anzeigen | Anwendungstaste (nur für Microsoft Natural Keyboard)
Öffnen des Dialogfeldes Clipeigenschaften für einen ausgewählten Clip | ALT+EINGABE
Verwenden des Fensters Vorschau
Aktion | Tastenkombination
Das Fenster Vorschau (des aktuellen Clips) öffnen oder schließen | F6
Zwischen dem Fenster Vorschau und dem Fenster Clip Gallery wechseln | STRG+F6
Kontextmenü im Fenster Vorschau öffnen | ALT+LEER
Einen anderen Clip in der Vorschau betrachten, während das Fenster Vorschau geöffnet ist | Wechseln Sie zum Fenster Clip Gallery (STRG+F6), und verwenden Sie dann die PFEILTASTEN
Verwenden von Dialogfeldern
Aktion | Tastenkombination
Dialogfeld verlassen | ESC
Zwischen verschiedenen Bereichen eines Dialogfeldes wechseln | TAB und UMSCHALT+TAB
Ausgewählte Kategorie, Clip (Popupmenü) oder Steuerelement aktivieren (ausführen) | EINGABE


Große Vorschau von Bildclips

So zeigen Sie eine große Vorschau eines Bildclips an

Anmerkung Die Vorschau ist nur bei Clips möglich, die sich auf der Registerkarte Bilder befinden.

  1. Klicken Sie auf den Clip, den Sie in der Vorschau betrachten möchten.
  2. Klicken Sie im Popupmenü auf die Schaltfläche Clipvorschau:

  3. Wenn der Clip nicht gefunden werden kann, werden Sie aufgefordert, eine Diskette oder einen anderen Wechseldatenträger einzulegen oder nach dem aktuellen Speicherort zu suchen.

Tipps

  • Sobald das Fenster Vorschau geöffnet ist, können Sie auf die Pfeilsymbole klicken oder die Pfeiltasten verwenden, um einen anderen Clip darin anzuzeigen.
  • Um die Größe der Vorschau und des Fensters zu ändern, klicken Sie in der rechten unteren Ecke auf den Ziehpunkt und ziehen das Fenster auf die gewünschte Größe. Dateien, deren Bildqualität bei einer Vergrößerung über die Originalgröße hinaus leidet (Grafiken mit Dateinamenserweiterungen wie .gif, .jpg oder .bmp), können nur bis zu ihrer tatsächlichen Größe vergrößert werden. Andere Grafikformate (wie zum Beispiel .wmf) können über ihre eigentliche Größe hinaus vergrößert werden.
  • Um das Fenster Vorschau auf dem Bildschirm zu verschieben, klicken Sie auf die Titelleiste und ziehen das Fenster an die gewünschte Stelle.
  • Sie können das Fenster Vorschau jederzeit schließen, indem Sie auf der Titelleiste des Fensters auf die Schaltfläche Schließen klicken.

Siehe auch:
Verwenden der Medienregister


Wiedergabe von Sound- und Videoclips

So können Sie Sound- und Videoclips wiedergeben

Anmerkung Die Wiedergabe ist nur bei Clips möglich, die sich auf den Registerkarten Geräusche oder Videoclips befinden.

  1. Klicken Sie auf den Clip, der wiedergegeben werden soll.
  2. Klicken Sie im Popupmenü auf die Schaltfläche Wiedergabe:

  3. Wenn der Clip nicht gefunden werden kann, werden Sie aufgefordert, eine Diskette oder einen anderen Wechseldatenträger einzulegen oder nach dem aktuellen Speicherort zu suchen.

Tipps

  • Klicken Sie auf die Schaltfläche Wiedergabe des Wiedergabeprogramms, wenn die Wiedergabe nicht automatisch gestartet wird.
  • Klicken Sie auf die Schaltfläche Anhalten des Wiedergabeprogramms, um die Wiedergabe zu stoppen.
  • Um Sound- und Videoclips in der Clip Gallery oder in Ihren Dokumenten wiederzugeben, muss ein geeignetes Wiedergabeprogramm auf Ihrem Computer installiert sein. Programme für die Medienwiedergabe werden mit dem Betriebssystem, dem Browser oder anderer Software installiert. Wenn ein Clip nicht wiedergegeben werden kann, besteht die Möglichkeit, dass Sie ein Programm für die Medienwiedergabe versehentlich gelöscht haben. Weitere auf verschiedene Versionen Ihres Browsers zutreffende Anweisungen finden Sie unter Installieren der Medienwiedergabe.

Siehe auch:
Verwenden der Medienregister
Grafikfilter oder Programme für die Medienwiedergabe fehlen oder sind nicht kompatibel


Verkleinern des Fensters

So verändern Sie die Größe des Clip Gallery-Fensters, um mehr Platz auf Ihrem Bildschirm zu erhalten

  • Klicken Sie rechts in der Symbolleiste des Fensters in Vollbildgröße auf das Symbol Fenster verkleinern:

So stellen Sie die Vollbildgröße des Fenster wieder her

  • Klicken Sie rechts in der Symbolleiste des verkleinerten Fensters auf das Symbol Fenster Vollbild:

Tipp

  • In Abhängigkeit vom Modus, in dem sich die Clip Gallery befindet, stehen diese Symbole möglicherweise nicht zur Verfügung. Sie können aber jederzeit die Größe des Clip Gallery-Fensters ändern, indem Sie auf den Ziehpunkt in der rechten unteren Ecke klicken und das Fenster auf die gewünschte Größe ziehen.


Effektives Arbeiten mit der Hilfe

Neue Funktionen dieser Hilfeversion

  • Klicken Sie auf der Symbolleiste der Hilfe für Microsoft Clip Gallery 5.0 auf Ausblenden, um den Navigationsausschnitt zu schließen, welcher die Registerkarten Inhalt und Index enthält. Dadurch wird das Hilfefenster verkleinert, und Sie können es während der Ausführung von Vorgängen in der Clip Gallery an den Rand des Bildschirms verschieben und geöffnet lassen.
  • Klicken Sie auf der Symbolleiste des Hilfefensters auf Einblenden, um den Navigationsausschnitt wieder zu öffnen.
  • Unterstrichene Wörter oder Ausdrücke stellen Verknüpfungen dar. Wenn Sie auf eine Verknüpfung klicken, erhalten Sie weitere Informationen über das betreffende Thema.
  • Sie können auf der Symbolleiste der Hilfe auf die Schaltflächen Vorwärts und Zurück klicken, um zu zuvor ausgewählten Themen zurückzukehren.

Grundlagen für die Arbeit mit der Hilfe

  • Verwenden Sie das Inhaltsverzeichnis, um Informationen über die Funktionsweise der Clip Gallery zu suchen.
  • Mit Hilfe des alphabetischen Index können Sie Informationen zu bestimmten Themen finden.
  • Klicken Sie auf das + vor einer Themenüberschrift, oder doppelklicken Sie auf die Themenüberschrift, um die zugehörigen Themen anzeigen zu lassen.
  • Klicken Sie auf das ? oder auf das Thema, um das Thema im Themenausschnitt zu betrachten.

Grundlagen für die Arbeit mit der Kontexthilfe

Die Kontexthilfe bietet Informationen über eine bestimmte Schaltfläche oder Funktion. Sie kann direkt in der Clip Gallery und in den Dialogfeldern der Clip Gallery aufgerufen werden. So rufen Sie die Kontexthilfe auf:
  • Klicken Sie auf der Titelleiste auf das Fragezeichen, und klicken Sie dann auf die Funktion, über die Sie weitere Informationen erhalten möchten.

    –ODER–

  • Drücken Sie UMSCHALT+F1. Sie erhalten entweder Kontexthilfe zu dem Element, das den Fokus besitzt, oder Sie klicken dann auf die Funktion, über die Sie weitere Informationen erhalten möchten.


Verwenden der rechten Maustaste

Die Clip Gallery verfügt über viele Funktionen in Menüs, auf die Sie mit der rechten Maustaste zugreifen können:

  • Einfügen
  • Kopieren
  • Einfügen
  • Löschen
  • Wiederherstellen
  • Clipeigenschaften
  • In neuem Fenster öffnen
  • Kategorie umbenennen
  • Kategorie löschen
  • Clips einfügen

Wenn Sie mit der rechten Maustaste auf einen Clip oder eine Kategorie klicken, wird ein Menü angezeigt, in dem Sie die gewünschte Funktion auswählen können. Wenn Sie Ihre Maus für die Arbeit mit der linken Hand eingerichtet haben, können Sie auf dieses Menü mit der sekundären Maustaste zugreifen, in diesem Fall der linken Maustaste.

Tipp

  • Wenn Sie keine Maus verwenden, können Sie dieses Menü aufrufen, indem Sie einen Clip oder eine Kategorie auswählen, die Tastenkombination UMSCHALT+F10 drücken und dann die Taste mit dem Buchstaben drücken, der bei der gewünschten Funktion unterstrichen ist.

Siehe auch:
Tastenkombinationen


Verwenden von Drag & Drop

Sie können Drag & Drop mit Hilfe der Maus verwenden, um folgende Vorgänge auszuführen:

  • Clips in Ihre Dokumente einfügen.
  • Clips in die Clip Gallery importieren.
  • Clips in der Clip Gallery organisieren.

So gehen Sie vor, falls Sie mit Drag & Drop noch nicht vertraut sind

  1. Den oder die hinzuzufügenden Clip(s) wählen Sie wie folgt aus:
    • Klicken Sie auf einen einzelnen Clip.
    • Halten Sie die STRG-TASTE gedrückt, und klicken Sie auf einzelne Clips.

      –ODER–

    • Halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie bei einer aufeinander folgenden Reihe von Clips auf den ersten und den letzten Clip.
  2. Halten Sie die Maustaste gedrückt, und ziehen Sie den Mauszeiger an die Stelle, an die Sie die Clips verschieben möchten.
  3. Lassen Sie die Maustaste los.


Kopieren und Einfügen

Mit Hilfe von Kopieren und Einfügen können Sie folgende Vorgänge ausführen:

  • Einfügen von Clips in Dokumente.
  • Importieren von Clips in die Clip Gallery.
  • Organisieren von Clips.

So gehen Sie vor, wenn Sie mit Kopieren und Einfügen noch nicht vertraut sind

  1. Wählen Sie den Clip oder die Clips mit einem der folgenden Verfahren aus:
    • Klicken Sie auf einen einzelnen Clip.
    • Halten Sie die STRG-TASTE gedrückt, und klicken Sie auf einzelne Clips.

      –ODER–

    • Halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie bei einer aufeinander folgenden Reihe von Clips auf den ersten und den letzten Clip.
  2. Drücken Sie STRG+C, oder klicken Sie auf Kopieren:

  3. Klicken Sie auf die Stelle, an welcher der Clip eingefügt werden soll, und drücken Sie STRG+V, oder klicken Sie auf die Schaltfläche Einfügen:

Tipps

  • Klicken Sie in der Clip Gallery mit der rechten Maustaste auf eine Kategorie oder einen Ordner, und wählen Sie dann Einfügen.
  • In einigen Anwendungen wird der Befehl Einfügen im Menü Bearbeiten angezeigt.


IntelliMouse

Arbeiten mit der IntelliMouse in der Clip Gallery

Sie können die Microsoft IntelliMouse® verwenden, um einen Bildlauf in einer Seite mit Clips oder Clipkategorien durchzuführen:

  1. Klicken Sie auf einen Clip oder einen Ordner.
  2. Verwenden Sie das Rad der IntelliMouse, um zeilenweise weiterzublättern.


Sichern von Clip Gallery-Daten

Wenn Sie Ihre Dateien sichern möchten und dabei sicherstellen möchten, dass sämtliche Clip Gallery-Daten wiederhergestellt werden können, achten Sie darauf, dass Sie alle importierten Clipdateien und alle Informationen über Clipeigenschaften berücksichtigen. Diese Dateien werden in einem Ordner mit dem Namen Media Catalog gespeichert, der sich in Ihrem Verzeichnis Anwendungsdaten befindet. Um nach diesem Verzeichnis zu suchen, verwenden Sie im Menü Start von Windows die Option Suchen und wählen den Befehl Dateien/Ordner aus. Weitere Informationen finden Sie unter Wechseln zu einem anderen Ordner oder Laufwerk.

Wenn Sie Benutzerprofile in Windows aktiviert haben, verfügen Sie über einen eigenen Ordner Media Catalog für jeden Clip Gallery-Benutzer. Sie können alle oder nur einen dieser Ordner sichern. Wenn Sie bereits ein Dienstprogramm zum Sichern von Benutzerdaten verwenden, werden diese Dateien möglicherweise bereits automatisch gesichert. Wenn Sie unter Verwendung von Clips importieren Clipkataloge importiert haben, beispielsweise Dateien mit der Dateinamenerweiterung .mmc oder .cag, und Sie Ihren Rechner mit einer Sicherungskopie wiederherstellen müssen (beispielsweise nach einem Datenträgerausfall), müssen Sie diese Kataloge möglicherweise erneut importieren, damit sie in der Clip Gallery angezeigt werden. Weitere Informationen finden Sie unter Importieren von Katalogen.


Eine bestimmte Schaltfläche oder Funktion ist nicht auffindbar

Nachstehende Informationen sollen Ihnen helfen, wenn Sie Schwierigkeiten haben, in der Clip Gallery eine Schaltfläche oder Funktion zu finden.

Wenn die Schaltfläche, nach der Sie suchen, abgeblendet ist:

  • Ältere Microsoft-Anwendungen unterstützen möglicherweise nur einige der neuen Funktionen der Clip Gallery. Beispielsweise startet die Clip Gallery eventuell als Dialogfeld ohne Schaltfläche zum Minimieren und Maximieren des Hauptfensters. Suchen Sie auf der Hilfeseite nach Tipps, welche die von Ihnen gesuchte Funktion beschreiben und möglicherweise eine andere Vorgehensweise darstellen.
  • Einige Anwendungen verwenden möglicherweise mehr als nur einen Modus der Clip Gallery. Wenn Sie sich zum Beispiel in einem speziellen Modus befinden, in dem nur Aufzählungszeichen eingefügt werden können, müssen Sie die Clip Gallery in Ihrer Anwendung über das Menü Einfügen öffnen, um andere Clips einzufügen. Suchen Sie in den Tipps nach Alternativen zu bestimmten Funktionen.
  • Der Standalonemodus weist bei einigen Funktionen eine unterschiedliche Funktionsweise auf. Suchen Sie in den Tipps der einzelnen Hilfethemen nach Alternativen zu bestimmten Funktionen, und lesen Sie die Informationen über den Standalonemodus.

Wenn Sie eine Schaltfläche oder Funktion überhaupt nicht finden können:

  • Öffnen Sie die Clip Gallery im Vollbildmodus, so dass alle Elemente sichtbar sind.
  • Stellen Sie sicher, dass Sie die entsprechende Stelle der Symbolleiste nicht verdeckt haben, indem Sie die Symbolleiste versehentlich verschoben haben.
  • Wenn sich die Clip Gallery in einem besonderen Modus befindet (zum Beispiel in einem Modus, in dem nur Aufzählungszeichen eingefügt werden können), müssen Sie die Clip Gallery in Ihrer Anwendung über das Menü Einfügen öffnen, um auf alle Funktionen der Clip Gallery zugreifen zu können.


Verwenden der Clip Gallery 5.0 mit früheren Programmversionen

Clip Gallery 5.0 ersetzt die Version der Clip Gallery, die mit den früheren Microsoft-Anwendungen geliefert wurde, die auf Ihrem Computer installiert sind. Das Erscheinungsbild und die Arbeitsweise der Clip Gallery unterscheiden sich bei der Ausführung mit früheren Programmversionen leicht vom Erscheinungsbild und von der Arbeitsweise beim Ausführen mit aktuellen Anwendungen. Bei der Verwendung der aktuellen Version von Clip Gallery können Sie jedoch die gleichen Vorgänge ausführen.

Frühere Microsoft-Anwendungen unterstützen möglicherweise nur einige Funktionen der aktuellen Version der Clip Gallery. Einige Schaltflächen sind dann deaktiviert oder werden nicht angezeigt. Beachten Sie die Tipps auf der Hilfeseite zu der entsprechenden Funktion. Es ist möglich, dass für die fehlende Funktion eine alternative Vorgehensweise verfügbar ist. Zum Beispiel:

  • Es ist vielleicht nicht möglich, Clips einzufügen, aber Sie können stattdessen Clips kopieren und einfügen.
  • Medientypen, die von der ursprünglichen Anwendung nicht unterstützt werden, können nicht eingefügt werden. Wenn die Anwendung keine Sounds unterstützt, können diese auch nicht eingefügt werden.
  • Die Schaltflächen Fenster verkleinern oder Fenster Vollbild sind möglicherweise nicht verfügbar. Sie können jedoch stattdessen die Tastenkombinationen STRG+UMSCHALT+< und STRG+UMSCHALT+> zum Ausführen dieser Funktionen verwenden.

Siehe auch:
Eine bestimmte Schaltfläche oder Funktion ist nicht auffindbar


Mit älteren Anwendungen können keine Sounds oder Videoclips eingefügt werden

Frühere Versionen der Clip Gallery, in denen Sounds und Videoclips mit Hilfe der Schaltfläche Einfügen eingefügt wurden, sind möglicherweise nicht in der Lage, diese Funktion mit Hilfe der gleichen Schaltfläche in der Clip Gallery 5.0 auszuführen. Sie können jedoch Sounds und Videoclips in Ihre Dokumente einfügen, wenn die Anwendung das Kopieren und Einfügen oder Drag & Drop-Vorgänge unterstützt.

Siehe auch:
Eine bestimmte Schaltfläche oder Funktion ist nicht auffindbar
Verwenden der Clip Gallery 5.0 mit früheren Programmversionen


Importierte Clips werden nicht gefunden

Beim Importieren von Clips müssen Sie Informationen über die Clipeigenschaften angeben (z. B. Beschreibung, Kategorie oder Stichwörter), damit die Clip Gallery zu einem späteren Zeitpunkt nach den importierten Clips suchen kann. Wenn Sie die Clipeigenschaften beim Importieren nicht angeben, können Sie die betreffenden Clips in der Kategorie Fundbüro auffinden. Wenn Sie für den Clip eine Beschreibung oder ein Stichwort angeben oder diesen Clip einer anderen Kategorie hinzufügen, kann der Clip mit Hilfe von Stichwort oder Beschreibung oder durch die Suche in dieser Kategorie gefunden werden. Der Clip befindet sich dann nicht mehr in der Kategorie Fundbüro.

Tipps

  • Wenn Sie Clips mit Clips Online importiert haben und nicht finden können, finden Sie weitere Informationen in Eine Datei mit der Dateinamenerweiterung .cil kann nicht geöffnet werden.
  • Wenn Sie einen von einem anderen Benutzer auf demselben Computer importierten Clip nicht finden können, ist dies darauf zurückzuführen, dass importierte oder geänderte Clips nur sichtbar sind, wenn persönliche Benutzerprofile aktiviert sind. Wenn keine Profile aktiviert wurden, sind sämtliche Clips für alle Benutzer auf diesem Computer freigegeben. Weitere Informationen zu Benutzerprofilen finden Sie in der Windows-Hilfe.

Siehe auch:
Einfaches Auffinden von importierten Clips


Ein zuvor verfügbarer Katalog kann nicht gefunden werden

Wenn Sie von der Clip Gallery aufgefordert werden, für den Zugriff auf einen zuvor verfügbaren Clipkatalog eine Diskette einzulegen, können Sie entweder die Diskette einlegen und Wiederholen auswählen, oder Sie können Abbrechen auswählen. Wenn Sie Abbrechen auswählen, werden Sie vorübergehend keine Aufforderungen mehr bezüglich dieses Clipkatalogs erhalten. Um sich Clips aus diesem Clipkatalog anzeigen zu lassen, müssen Sie die Clip Gallery schließen und erneut öffnen.

Siehe auch:
Wechseln zu einem anderen Ordner oder Laufwerk


Artgal50.mmc ist beschädigt

Bei der Datei Artgal50.mmc handelt es sich um den Hauptkatalog der Clip Gallery, in dem die Clip Gallery Informationen über Clipeigenschaften der von Ihnen importierten Clips speichert. Clipeigenschaften umfassen Stichwörter, Kategorien und Miniaturbildvorschauen. Wenn eine Meldung angezeigt wird, dass diese Datei irreparabel beschädigt ist, kann die Clip Gallery nicht mehr auf diese Informationen zugreifen.

Sie müssen die Datei löschen oder umbenennen, damit die Clip Gallery eine neue Datei erstellen kann. Wenn Sie eine neue Datei erstellen, verlieren Sie alle vom Anwender hinzugefügten Clipeigenschaften. Sobald eine neue Version dieser Datei erstellt wurde, können Sie die zuvor importierten Clips erneut importieren und die Informationen über Clipeigenschaften dieser Clips erneut eingeben.

Achtung

Wenn Ihr Computer für mehrere Anwender konfiguriert ist oder über mehrere Profile verfügt, müssen Sie darauf achten, nur die Kopie dieser Datei zu löschen, die sich in einem Ordner oder Pfad mit Ihrem Kontonamen (Benutzernamen) befindet. Wenn Ihr Computer an ein Netzwerk angeschlossen ist und Sie nicht wissen, wie die richtige Datei zu finden ist, bitten Sie Ihren Netzwerkadministrator um Hilfe.

So löschen Sie diese Datei oder benennen sie um

  1. Zeigen Sie im Menü Start von Windows auf Suchen, und klicken Sie dann auf Dateien/Ordner.
  2. Geben Sie im Textfeld Name den Dateinamen Artgal50.mmc ein.
  3. Wählen Sie im Textfeld Suchen in das Laufwerk aus, auf dem Ihr Clip Gallery-Katalog installiert ist. Wenn Sie nicht wissen, um welches Laufwerk es sich handelt, wählen Sie Arbeitsplatz.
  4. Klicken Sie auf die Schaltfläche Starten. Die Ausführung der Suche kann einige Minuten in Anspruch nehmen. Führen Sie die Suche auf jeden Fall vollständig durch, damit Sie über alle für die Auswahl der richtigen Datei nötigen Informationen verfügen, falls es mehrere gibt.
  5. Löschen Sie die Datei Artgal50.mmc, die sich im Ordner mit Ihrem Kontonamen im Dateipfad befindet, oder benennen Sie sie um. Sie können die Datei speichern, indem Sie den Dateinamen ändern, beispielsweise in Artgal50old.mmc.


Die Clip Gallery kann den Clip nicht finden

Wenn die Clip Gallery eine von Ihnen angeforderte Datei nicht finden kann, bedeutet dies, dass sich der Speicherort der Datei geändert hat. Möglicherweise haben Sie die Datei verschoben oder entfernt, oder die Hardwarekonfiguration hat sich geändert (beispielsweise indem Sie ein neues Laufwerk hinzugefügt oder einem Laufwerk einen anderen Laufwerkbuchstaben zugewiesen haben).

Wenn das Dialogfeld Clip kann nicht gefunden werden angezeigt wird, gehen Sie folgendermaßen vor:

  • Wenn Sie den neuen Speicherort der Datei kennen, klicken Sie auf Speicherort aktualisieren und suchen den neuen Speicherort des Clips. Wenn Sie nicht wissen, wo Sie den Clip suchen müssen, gehen Sie folgendermaßen vor:
    1. Öffnen Sie das Menü Start von Windows, zeigen Sie auf Suchen, und klicken Sie dann auf Dateien/Ordner.
    2. Geben Sie im Textfeld Name den Dateinamen ein, oder fügen Sie ihn aus der Zwischenablage ein.
    3. Wählen Sie im Textfeld Suchen in das Laufwerk oder den Wechseldatenträger aus.
    4. Klicken Sie auf die Schaltfläche Starten.
    5. Wenn der Clip gefunden wurde, suchen Sie den neuen Speicherort, oder geben Sie diesen im Dialogfeld Wählen Sie einen neuen Speicherort ein.
  • Wenn der Clip nicht mehr vorhanden ist und Sie die Vorschau des Clips aus der Clip Gallery entfernen möchten, klicken Sie auf Diesen Clip entfernen.
  • Wenn Sie diesen Fehler ignorieren möchten, klicken Sie auf Abbrechen.

Siehe auch:
Wechseln zu einem anderen Ordner oder Laufwerk


Eine Datei mit der Dateinamenerweiterung .cil kann nicht geöffnet werden

Eine Datei mit der Dateinamenserweiterung .cil kann nicht geöffnet werden

Wenn Sie Clips mit der Schaltfläche Clips Online importieren, werden diese in den meisten Fällen automatisch der Clip Gallery hinzugefügt. Wenn Sie die Datei jedoch auf Ihrer Festplatte gespeichert haben, werden Sie eine Datei mit der Endung .cil vorfinden. Die Clip Gallery muss die Datei mit der Dateinamenerweiterung .cil zunächst öffnen und die Clips der Clip Gallery hinzufügen, damit Sie die Clips verwenden können.

So fügen Sie Clips der Clip Gallery hinzu

  1. Zeigen Sie im Menü Start von Windows auf Programme, und klicken Sie auf Windows-Explorer.
  2. Suchen Sie die Datei mit der Dateinamenerweiterung .cil. Weitere Informationen finden Sie unter Wechseln zu einem anderen Ordner oder Laufwerk.
  3. Doppelklicken Sie auf die .cil-Datei.

Anmerkung Es ist nicht möglich, Dateien mit der Endung .cil mit Hilfe von Clips importieren, Drag & Drop oder Kopieren und Einfügen in die Clip Gallery zu verschieben.


Statt eines Clips wird eine karierte Flagge angezeigt

Wenn Sie ein Bild oder einen Videoclip in das Dokument einfügen oder mit der Maus ziehen und Sie für diesen Clip keinen Grafikfilter installiert haben, wird möglicherweise stattdessen das Bild einer karierten Flagge angezeigt:

Beachten Sie bitte die Informationen im zugehörigen Dialogfeld, die erläutern, warum Ihre Anforderung nicht verarbeitet wurde, und die Ihnen Hinweise zur Problemlösung geben.

Siehe auch:
Grafikfilter oder Programme für die Medienwiedergabe fehlen oder sind nicht kompatibel


Grafikfilter oder Programme für die Medienwiedergabe fehlen oder sind nicht kompatibel

Damit die Clip Gallery ein bestimmtes Grafikformat oder sonstiges Medienformat verwenden kann, muss die entsprechende Software installiert sein. Grafikfilter und Programme für die Medienwiedergabe werden mit dem Betriebssystem, Grafikprogrammen und anderen Anwendungen geliefert. So gehen Sie vor, wenn Ihnen eine Fehlermeldung mitteilt, dass ein Grafikimportfilter oder ein Programm für die Medienwiedergabe fehlt, beschädigt oder nicht kompatibel ist:

  • Versuchen Sie, eine andere Datei desselben Typs zu importieren. Wenn dies gelingt, ist die erste Datei wahrscheinlich beschädigt. Möglicherweise sind jedoch ein oder mehrere Clips nicht mit dem für einen bestimmten Dateityp installierten Grafikfilter bzw. dem Programm für die Medienwiedergabe kompatibel. Es ist auch möglich, dass ein Grafikfilter oder Programm für die Medienwiedergabe installiert werden muss.
  • Wenn es sich bei der problematischen Datei um eine Bilddatei handelt, lesen Sie die Themen zu Grafikdateiformaten bzw. Grafikfiltern in der Hilfedatei der Anwendung(en), die zusammen mit der Clip Gallery auf Ihrem Computer installiert wurde(n). Dort finden Sie möglicherweise Informationen darüber, welche Grafikfilter mit dem Produkt geliefert werden, welche Filter nicht enthalten sind und wie die Filter für das Produkt installiert werden, die Sie möglicherweise noch nicht installiert haben.
  • Wenn die Anwendung mit einem Grafikfilter geliefert wird, der momentan nicht installiert ist, können Sie diese Anwendung neu installieren, um den fehlenden Filter bzw. das Programm für die Medienwiedergabe zu installieren.
    1. Schließen Sie alle Programme.
    2. Klicken Sie erst auf die Schaltfläche Start von Windows, dann auf Einstellungen und anschließend auf Systemsteuerung.
    3. Doppelklicken Sie auf Software.
    4. Klicken Sie auf der Registerkarte Installieren/Deinstallieren auf den Namen des Programms, und klicken Sie dann auf Hinzufügen/Entfernen.
    5. Folgen Sie den Anweisungen auf dem Bildschirm, um die Installation zu ändern. Markieren Sie dabei alle Grafikfilter, die hinzugefügt werden sollen.
  • Wenn es sich bei der problematischen Datei um einen Soundclip oder Videoclip handelt, nicht jedoch um eine animierte GIF-Datei, stellen Sie sicher, dass die Medienwiedergabe von Microsoft (die mit Microsoft Windows geliefert wird) und Active Movie oder DirectShow (die mit Microsoft Internet Explorer oder späteren Versionen von Windows geliefert werden) installiert sind. Anweisungen für verschiedene Browser finden Sie unter Installieren der Medienwiedergabe.

Siehe auch:
Ein leeres Miniaturbild wird angezeigt


Ältere animierte GIF-Dateien können nicht abgespielt werden

Wenn animierte GIF-Dateien einer älteren Version der Clip Gallery auf der Registerkarte Bilder angezeigt werden, müssen Sie den Clip, um ihn abspielen zu können, zunächst von der Registerkarte Bilder auf die Registerkarte Videoclips verschieben:

  1. Ziehen Sie den Clip auf Ihren Desktop oder einen anderen temporären Speicherort, wie beispielsweise einen Ordner, oder kopieren Sie den Clip, und fügen Sie ihn dann am neuen Ort ein.
  2. Ziehen Sie den Clip zurück in eine Kategorie auf der Registerkarte Videoclips.

Anmerkung Wenn Sie einen Clip neu importieren, um ihn auf der richtigen Registerkarte einzuordnen, gehen die Eigenschaften des Clips verloren und müssen erneut eingegeben werden. Unter Beschreibung, Kategorie und Stichwörter erfahren Sie, wie Sie diese Informationen erneut eingeben können.

Siehe auch:
Wiedergabe von Sound- und Videoclips
Verwenden von Drag & Drop


Ein leeres Miniaturbild wird angezeigt

Wenn Sie eine animierte GIF-Datei importieren, für die ein leeres Miniaturbild und eine leere Vorschau angezeigt werden, ist der Grund möglicherweise eine Inkompatibilität der Datei. Sie können versuchen, die Datei in einem Programm zu öffnen, mit dem Sie animierte GIF-Dateien erstellen können, diese noch einmal zu speichern und erneut in die Clip Gallery zu importieren.

Wenn Sie eine Grafik importieren, beispielsweise ein Bild im JPG-, TIFF- oder einem anderen Fotoformat, und für diese Grafik ein leeres Miniaturbild angezeigt wird, ist der Grund hierfür wahrscheinlich, dass die Grafik zu groß ist und Ihr Rechner nicht über genügend Arbeitsspeicher verfügt, um das Miniaturbild anzuzeigen. Dennoch wurde der Clip vollständig importiert, und Sie können ihn in Ihre Dokumente einfügen. Folgen Sie den unten stehenden Vorschlägen, um das Miniaturbild anzeigen zu lassen.

  1. Öffnen Sie den Clip in einem Grafikprogramm. Verkleinern Sie die Grafik und/oder verringern Sie die Auflösung der Grafik. Importieren Sie die neue Version des Clips jetzt noch einmal.
  2. Vergrößern Sie die Auslagerungsdatei. Informationen darüber, wie Sie dabei vorgehen, erhalten Sie, indem Sie unter Windows zunächst auf die Schaltfläche Start und dann auf Hilfe klicken und nun auf der Registerkarte Index unter Auslagerungsdatei nachschlagen. Geben Sie für die Auslagerungsdatei im Feld Maximum das empfohlene Maximum ein.

Siehe auch:
Grafikfilter oder Programme für die Medienwiedergabe fehlen oder sind nicht kompatibel


Ältere benutzerdefinierte Kategorien können nicht gefunden werden

Wenn Sie eine Aktualisierung der Clip Gallery auf Version 5.0 durchführen, werden der Clip Gallery 5.0 benutzerdefinierte Kategorien aus älteren Versionen der Clip Gallery nicht automatisch hinzugefügt. Die Clips sind aber trotzdem in der Clip Gallery vorhanden, und die Kategorieinformationen zu jedem Clip sind weiterhin gespeichert. Wenn Sie daher die Namen der älteren benutzerdefinierten Kategorien in das Textfeld Clips suchen eingeben, können Sie nach diesen Clips suchen. Weitere Informationen finden Sie unter Suchen von Clips nach Beschreibung. Alle Clips aus dem Lieferumfang der Vorgängerversion der Clip Gallery werden in die mit der Clip Gallery 5.0 gelieferten Kategorien eingeordnet.

So erstellen Sie eine neue Kategorie und fügen ihr alte oder neue Clips hinzu

  • Informationen über das Erstellen einer Kategorie finden Sie unter Erstellen einer neuen Kategorie.
  • Unter Auswählen oder Entfernen von Kategorien erfahren Sie, wie Sie Clips in eine Kategorie einfügen können.
  • Unter Suchen von Clips nach Beschreibung erfahren Sie, wie Sie nach Clips suchen. Sie müssen den Clips Stichwörter oder eine Beschreibung zugewiesen haben oder den aktuellen Kategorienamen kennen, um die Clips auffinden zu können.

Siehe auch:
Einfaches Auffinden von importierten Clips


Ein unbekannter Fehler ist aufgetreten

Viele unbekannte Fehler können durch eine der folgenden Vorgehensweisen behoben werden. Versuchen Sie die erste Vorgehensweise, und öffnen Sie die Clip Gallery erneut. Wenn die Fehlermeldung wieder angezeigt wird, versuchen Sie die nächste Vorgehensweise, und so weiter.

  1. Schließen Sie alle Instanzen der Clip Gallery, und starten Sie diese erneut.
  2. Beenden Sie alle Anwendungen, und starten Sie den Computer erneut.
  3. Registrieren Sie die Clip Gallery erneut auf Ihrem Computer.
  4. Komprimieren Sie den Clip Gallery-Katalog.
  5. Installieren Sie die Clip Gallery mit Hilfe der Anwendung neu, mit der sie installiert wurde.


Microsoft Support und Service

Wenn Sie eine Frage haben

Wenn Sie Fragen zu Microsoft ClipArt Gallery haben, empfiehlt es sich, zuerst in der Dokumentation und der Hilfe nachzusehen. Weitere technische Hilfestellungen sowie Informationen, die erst nach Drucklegung des Handbuchs verfügbar wurden, können Sie in der INFO-Datei (README-Datei) nachlesen, die im Lieferumfang von Microsoft ClipArt Gallery enthalten ist. Wenn Sie die Antwort hier nicht finden können, wenden Sie sich bitte an den Software Service der Microsoft-Niederlassung in Ihrer Nähe.

Informationen über Microsoft-Niederlassungen finden Sie unter Microsoft Software Service.

Microsoft Technischer Support

Microsoft Technischer Support bietet Ihnen auch eine breite Palette von Dienstleistungen an.

Im Internet finden Sie unter http://www.microsoft.com/germany/support/ eine Vielzahl von hilfreichen Tipps und Tricks, die in den Bereichen FAQs (häufig gestellte Fragen an die Supportfachleute) und technische Informationen aktuell für Sie zusammengestellt werden.

Um Ihren individuellen Anforderungen gerecht zu werden, hat Microsoft auch verschiedenste Supportleistungen für unterschiedliche Kundengruppen und Anwendungszwecke entwickelt.

Informationen zu den Supportleistungen in Deutschland, Österreich und der Schweiz finden Sie unter Software Service in Deutschland, Österreich und der Schweiz.

Andere Microsoft-Serviceleistungen

Die Supportleistungen von Microsoft werden durch eine Vielzahl von Informations- und Serviceangeboten ergänzt. Hierzu gehören die aktuellen Buchangebote des MS Press Verlags sowie allgemeine Microsoft-Informationen im Internet.

Informationen zu anderen Serviceleistungen in Deutschland, Österreich und der Schweiz finden Sie unter Andere Services in Deutschland, Österreich und der Schweiz.


Erstellen eines gemeinsam genutzten benutzerdefinierten Katalogs

Dieses Thema richtet sich ausschließlich an Netzwerkadministratoren

Wenn Sie die Clip Gallery in einem Netzwerk verwalten, möchten Sie Kataloge möglicherweise zur Nutzung durch mehrere Benutzer freigeben. Neben der gemeinsamen Nutzung benutzerdefinierter Kataloge können auch mit den Anwendungen gelieferte Kataloge gemeinsam genutzt werden. Wenn die Anwendung über eine Option zur Installation in einem Netzwerk verfügt, können mit der Anwendung gelieferte Kataloge für die gemeinsame Nutzung in einem Netzwerk installiert werden. Dazu verwenden Sie die Option für die Netzwerkinstallation des Installationsprogramms, das im Lieferumfang enthalten ist.

Wenn Sie benutzerdefinierte schreibgeschützte Kataloge erstellen, freigeben, eintragen und den Benutzern im Netzwerk somit zur Verfügung stellen möchten, finden Sie Informationen unter den folgenden Themen:

  • Clip Gallery-Kataloge
  • Erstellen eines gemeinsam genutzten Katalogs und Konfigurieren der Computer der Benutzer
  • Pflegen eines freigegebenen Clip Gallery-Katalogs eines Benutzers


AutoVervollständigen

Verwenden von AutoVervollständigen im Textfeld Clips suchen

Die Clip Gallery macht Ihnen einen Vorschlag, nachdem Sie ein Wort oder einen Teil eines Wortes eingegeben haben. Der Vorschlag wird in einem gelben Feld angezeigt, ähnlich wie bei einer QuickInfo.

  • Wenn Sie den Vorschlag übernehmen möchten, drücken Sie die TAB-TASTE und anschließend die EINGABETASTE.
  • Wenn Sie den Vorschlag nicht übernehmen möchten, fahren Sie mit der Eingabe fort und drücken die EINGABETASTE, nachdem Sie die Eingabe beendet haben.

Anmerkung Dieses Merkmal steht nicht für alle Sprachen zur Verfügung.


AutoKorrektur

Verwenden von AutoKorrektur im Textfeld Clips suchen

  • Die Clip Gallery ändert häufige, in einzelnen Wörtern auftretende Rechtschreibfehler, beispielsweise deise in diese.
  • Wenn die FESTSTELLTASTE versehentlich aktiviert ist und Sie einen kleingeschriebenen Buchstaben gefolgt von einem Großbuchstaben eingeben, kehrt AutoKorrektur die Groß- und Kleinschreibung der Buchstaben um und deaktiviert anschließend die FESTSTELLTASTE.

Anmerkung Dieses Merkmal steht nicht für alle Sprachen zur Verfügung.


Clip Gallery-Kataloge

Dieses Thema richtet sich ausschließlich an Netzwerkadministratoren

Die Clip Gallery speichert Clipvorschauen, Stichwörter und Kategorien in Clip Gallery-Katalogen mit der Dateinamenserweiterung .cag oder .mmc. In der ClipArt Gallery 2.0 konnten Benutzer nur einen Clipkatalog (Artgalry.cag) einsehen. In der Clip Gallery 3.0 und neueren Versionen können die Benutzer nun weitere Kataloge in der Clip Gallery anzeigen lassen. Clip Gallery-Kataloge können auf einer Festplatte des Benutzers, auf einem Wechseldatenträger oder in einem Netzwerk gespeichert werden (dies hängt von den Optionen ab, die bei der Installation des mit den Clips gelieferten Programms ausgewählt wurden).

Es gibt stets mindestens einen beschreibbaren Clip Gallery-Katalog, der als primärer Katalog bezeichnet wird und im Verzeichnis Anwendungsdaten des Benutzers gespeichert ist. Unter Windows 95 wird der Katalog in der Regel im folgenden Ordner installiert:

C:\Windows\Anwendungsdaten\Microsoft\Media Catalog\Artgal50.mmc.

Unter Windows NT befindet er sich üblicherweise im folgenden Ordner:

C:\WinNT\Profiles\benutzername\Anwendungsdaten\Microsoft\Media Catalog\Artgal50.mmc.

Wenn ein Benutzer einen Clip in die Clip Gallery importiert, werden dessen Miniaturbild und andere Clipeigenschaften in diesem Katalog gespeichert.

Zur Ergänzung der primären Kataloge auf den Computern einzelner Benutzer kann ein Netzwerkadministrator einen gemeinsam genutzten, schreibgeschützten Clip Gallery-Katalog erstellen, den mehrere Benutzer gemeinsam über ein Netzwerk nutzen können. Da die gemeinsam genutzten Kataloge als schreibgeschützt markiert werden, sobald sie erstellt und freigegeben wurden, kann nur der Netzwerkadministrator in den gemeinsam genutzten Katalogen Clipeigenschaften, Kategorien und Stichwörter löschen, hinzufügen oder ändern. Es werden entsprechende Zugriffsrechte benötigt, um den oben in diesem Thema erläuterten Vorgang umzukehren und eine bestehende gemeinsam genutzte Datei zu verändern. Die Benutzer können jedoch die Eigenschaften von Clips ändern, nachdem sie diese in ihren eigenen primären Katalog verschoben haben.

Ehe ein Benutzer Clips aus einem gemeinsam genutzten Katalog in ein eigenes Dokument einfügen kann, muss der Netzwerkadministrator den Computer des Benutzers für den Zugriff auf den gemeinsam genutzten Katalog konfigurieren. Weitere Informationen erhalten Sie unter Erstellen eines gemeinsam genutzten Katalogs und Konfigurieren der Computer der Benutzer.

Wenn Sie in der Clip Gallery ermitteln möchten, zu welchem Katalog eine Clipvorschau gehört, klicken Sie mit der rechten Maustaste auf den Clip und klicken dann auf Clipeigenschaften. Der vollständige Pfad des Katalogs wird als Katalogpfad aufgeführt. Wenn der Pfad zu lang ist, um vollständig angezeigt zu werden, klicken Sie auf den Text und blättern nach rechts.

Siehe auch:
Pflegen eines freigegebenen Clip Gallery-Katalogs eines Benutzers


Verwenden der Kategorie Favoriten

Jede Registerkarte verfügt über eine Kategorie Favoriten, in der Sie häufig verwendete Clips leicht zugänglich speichern und wieder auffinden können.

So fügen Sie der Kategorie Favoriten einen Clip während des Imports hinzu

  • Wählen Sie im Dialogfeld Clipeigenschaften die Kategorie Favoriten aus.

So fügen Sie der Kategorie Favoriten einen Clip hinzu, der sich bereits in der Clip Gallery befindet

  • Siehe Hinzufügen eines Clips zu einer Kategorie.

Siehe auch:
Auswählen oder Entfernen von Kategorien
Einfaches Auffinden von importierten Clips


Wechseln zu einem anderen Ordner oder Laufwerk

  1. Wenn der Ordner, den Sie öffnen möchten, sichtbar ist, doppelklicken Sie auf diesen Ordner.
  2. Wenn der gewünschte Ordner nicht sichtbar ist, führen Sie in dem Fenster einen Bildlauf durch.

    –ODER–

    Klicken Sie auf die Schaltfläche Übergeordneter Ordner am oberen Rand des Dialogfelds, bis der Ordner sichtbar ist.
  3. Wenn sich die Datei auf einer Diskette befindet, klicken Sie auf den Pfeil rechts von dem Feld Suchen in und dann auf [A:] oder [B:].
  4. Wenn sich die Datei auf einer CD-ROM oder einem anderen Wechseldatenträger befindet, klicken Sie auf den Pfeil rechts neben dem Feld Suchen in und dann auf den Buchstaben des CD-ROM-Laufwerks oder des Laufwerks mit dem anderen Medium.
  5. Wenn sich die Datei auf einem Netzlaufwerk befindet, klicken Sie auf den Pfeil rechts neben dem Feld Suchen in und dann auf den Buchstaben des Netzlaufwerks.

Tipp

  • Wenn Sie nicht wissen, wo sich die Datei befindet, verwenden Sie die Option Suchen im Menü Start von Windows, um sie aufzufinden.


Installieren der Medienwiedergabe

Um Sound- und Videodateien (mit Ausnahme von animierten GIF-Dateien) importieren oder einfügen zu können, muss die Microsoft Medienwiedergabe installiert sein. DirectShow und Active Movie ermöglichen die Wiedergabe weiterer Dateitypen. Wenn Sie jedoch nur DirectShow oder Active Movie installiert haben, können Sie Mediendateien nur abspielen, aber nicht einfügen oder importieren. Wählen Sie die richtige Medienwiedergabe für Ihren Browser aus.

Wenn Sie Internet Explorer 4.0 oder höher verwenden:

  1. Klicken Sie auf die Schaltfläche Start von Windows, zeigen Sie auf Einstellungen, und klicken Sie anschließend auf Systemsteuerung.
  2. Klicken Sie auf Software und dann auf die Registerkarte Installieren/Deinstallieren. Wählen Sie in der Liste den Eintrag Microsoft Internet Explorer, und klicken Sie dann auf Hinzufügen/Entfernen.
  3. Wählen Sie die Option Eine Komponente zu Internet Explorer hinzufügen.
  4. Fügen Sie DirectShow hinzu.

Wenn Sie Internet Explorer 3.0 verwenden:

  • Sie können Internet Explorer 3.0 neu installieren, um Active Movie hinzuzufügen. (Sie können auch Internet Explorer 4.0 installieren, so dass Sie DirectShow verwenden können.)
  • Außerdem müssen Sie die Medienwiedergabe installieren, um neben animierten GIF-Dateien auch Clips in anderen Formaten importieren oder einfügen zu können.
    1. Klicken Sie auf die Schaltfläche Start von Windows, zeigen Sie auf Einstellungen, und klicken Sie anschließend auf Systemsteuerung.
    2. Klicken Sie auf Software und dann auf die Registerkarte Windows-Setup.
    3. Wählen Sie Multimedia, und klicken Sie dann auf die Schaltfläche Details.
    4. Wählen Sie Medienwiedergabe, und klicken Sie auf OK.

Siehe auch:
Wiedergabe von Sound- und Videoclips


Navigieren

Im Folgenden erhalten Sie einige Tipps zur Navigation in der Clip Gallery:

  • Klicken Sie in der Symbolleiste auf die Schaltfläche Alle Kategorien:

    Es wird eine Seite mit sämtlichen Clipkategorien angezeigt. Jedes Medienregister hat andere Kategorien und einen anderen Inhalt. Klicken Sie in jedem Fall auf die Schaltfläche Alle Kategorien, wenn Sie eine Suchaktion im gerade geöffneten Medienregister ausführen möchten.
  • Sie können zu zurückliegenden Suchergebnissen zurückkehren. Weitere Informationen finden Sie unter Anzeigen von vorhergehenden Suchergebnissen.

Anmerkung Wenn Sie mit einer Microsoft-Anwendung arbeiten, die nur einen eingeschränkten Modus der Clip Gallery unterstützt, wird die Schaltfläche Alle Kategorien genauso dargestellt, wird aber als Schaltfläche Home bezeichnet. In diesem Modus werden nur Clips angezeigt, da keine Kategorien vorhanden sind. Beim Klicken auf Home kehrt die Clip Gallery zum Anfang der Seite zurück, welche die Clips für diesen Modus enthält.

Siehe auch:
Neuigkeiten


So fügen Sie die Clip Gallery dem Menü Start von Windows hinzu

  1. Zeigen Sie mit dem Mauszeiger im Menü Start von Windows auf Einstellungen.
  2. Klicken Sie auf Task-Leiste oder auf Taskleiste & Startmenü, und wählen Sie die Registerkarte Programme im Menü "Start" aus.
  3. Klicken Sie auf Hinzufügen und dann auf Durchsuchen, und suchen Sie die Datei Cag.exe. Weitere Hinweise finden Sie unter Wechseln zu einem anderen Ordner oder Laufwerk.
  4. Doppelklicken Sie auf Cag.exe, nachdem Sie die Datei gefunden haben.
  5. Klicken Sie auf Weiter. Wählen Sie dann entweder den Ordner aus, welcher die Verknüpfung enthalten soll, oder klicken Sie auf Neuer Ordner, um einen Ordner für die Verknüpfung zu erstellen.
  6. Klicken Sie auf Weiter, geben Sie einen Namen für die Verknüpfung ein (beispielsweise Microsoft Clip Gallery), und klicken Sie anschließend auf Fertig stellen.

Anmerkung Bei einer lokalen Standardinstallation wird die Datei Cag.exe unter C:\Programme\Gemeinsame Dateien\Microsoft Shared\Artgalry installiert. Da der Speicherort der gemeinsam genutzten Hilfsprogramme allerdings geändert werden kann, kann auch der tatsächliche Speicherort unterschiedlich sein.


Organisieren von Clips

Wenn Sie bestimmte mit der Clip Gallery gelieferte Clips auffinden oder Ihre eigenen Clips der Clip Gallery hinzufügen möchten, erhalten Sie im Folgenden einige Tipps, wie Sie sich die Suche erleichtern:

  • Fügen Sie Ihre Clips in mindestens eine Kategorie ein. Sie können eine neue Kategorie erstellen, die Ihren Wünschen entspricht, oder die Clips in die Kategorie Favoriten einfügen oder in eine beliebige andere bestehende Kategorie. Diese Vorgehensweisen lassen sich auch kombinieren.
  • Fügen Sie Ihren Clips ein Stichwort hinzu. Stichwörter ermöglichen Ihnen die Suche nach Ihren Clips. Geben Sie Ihren Clips Stichwörter, die einfach zu merken sind, damit Sie diese bei einer späteren Suche anwenden können. Einem Foto Ihrer Tante Maria mit ihrem Hund Bello, aufgenommen am vergangenen Neujahrstag, könnten Sie folgende Stichwörter geben: Tante Maria, Bello, Hund, Neujahr, Verwandte, Ferien und so weiter.
  • Geben Sie eine kurze Beschreibung Ihrer Clips ein. So können Sie später nachsehen, aus welchem Jahr Ihr Neujahrsfoto stammt, wenn Sie in Ihre Beschreibung das Jahr aufnehmen. In der Clip Gallery wird die Beschreibung als QuickInfo angezeigt, wenn Sie mit dem Mauszeiger auf den Clip zeigen. Zur Suche nach Clips mit einer Beschreibung geben Sie in das Textfeld Clips suchen einen Teil der Beschreibung oder die vollständige Beschreibung ein.

Sie können eine Gruppe von Clips in eine weitere Kategorie einfügen, wenn Sie beide Kategorien gleichzeitig öffnen. Informationen darüber, wie Sie dabei am einfachsten vorgehen, finden Sie unter Verwenden von mehreren Instanzen der Clip Gallery.

Siehe auch:
Speicherorte von Clipdateien und Clipkatalogen


Suchen von Clips nach Stichwort

So suchen Sie nach Clips zu einem bestimmten Thema:

  1. Klicken Sie auf das Feld Clips suchen.
  2. Geben Sie ein oder mehrere Wörter oder einen Ausdruck als Beschreibung des gewünschten Themas ein (zum Beispiel: Vögel auf einem Baum), und drücken Sie die EINGABETASTE.
  3. Verwenden Sie die Bildlaufleiste oder die Tasten BILD-AB und BILD-AUF, um Clips anzeigen zu lassen, die auf dem Bildschirm nicht sichtbar sind.
  4. Klicken Sie auf die Schaltfläche Weitersuchen am Ende der Seite, wenn sie dort angezeigt wird, um weitere Clips anzeigen zu lassen.

Siehe auch:
Suchen von ähnlichen Clips
Verwenden der Medienregister
Suchen von Clips nach Kategorien


Popupmenü

Viele Vorgänge in der Clip Gallery lassen sich am schnellsten mit Hilfe des Popupmenüs ausführen, das angezeigt wird, wenn Sie auf einen Clip klicken.

Inhalt des Popupmenüs
Schaltfläche | Aktion
 | Einfügen eines Clips in ein Dokument
 | Vorschau eines Bildclips oder Wiedergabe eines Sound- oder Videoclips
 | Hinzufügen eines Clips zu einer neuen oder vorhandenen Kategorie
 | Clips suchen, die dem gewählten Clip ähnlich sind

Siehe auch:
Verwenden der rechten Maustaste


Erneutes Registrieren der Clip Gallery auf Ihrem Computer

Beim Installieren der Clip Gallery nimmt das Programm Einträge in der Windows-Registrierung vor. Manchmal werden beim Installieren neuer Programme oder beim Aktualisieren vorhandener Programme Änderungen in der Registrierung vorgenommen. Wenn Probleme bei der Ausführung der Clip Gallery auftreten, können Sie das Programm in der Windows-Registrierung neu registrieren. Dadurch wird das Problem möglicherweise behoben.

So registrieren Sie die Clip Gallery erneut

  1. Zeigen Sie im Menü Start von Windows auf Suchen, und klicken Sie dann auf Dateien/Ordner.
  2. Geben Sie im Textfeld Name den Namen Artgalry.exe ein.
  3. Wählen Sie im Textfeld Suchen in das Laufwerk aus. Weitere Informationen hierzu finden Sie unter Wechseln zu einem anderen Ordner oder Laufwerk.
  4. Klicken Sie auf die Schaltfläche Starten.
  5. Doppelklicken Sie auf das Programm Artgalry.exe, sobald es gefunden wurde. Nach Abschluss des Registriervorgangs wird die Meldung Die Clip Gallery ist jetzt konfiguriert, um auf Ihrem Computer ausgeführt zu werden angezeigt.

Tipp

  1. Wenn Sie unter Windows NT 4.0 arbeiten und keine Schreibberechtigung für die Registrierung besitzen, wird diese Meldung möglicherweise auch dann angezeigt, wenn der Registrierungsvorgang nicht abgeschlossen wurde. Wenn Sie die Clip Gallery erneut registrieren möchten, vergewissern Sie sich, dass Sie über die Schreibberechtigung für die Registrierdatenbank verfügen (bei Administratorrechten ist dies automatisch der Fall).


Suchen von Clips

Sie haben verschiedene Möglichkeiten, nach Inhalten in der Clip Gallery zu suchen. Gehen Sie sie versuchsweise alle durch, um herauszufinden, welche Vorgehensweise im jeweiligen Fall am besten geeignet ist. Sie haben folgende Möglichkeiten:

  • Durchsuchen Sie die Medienregisterkarten nach Inhalten.
  • Klicken Sie auf eine beliebige Kategorie.
  • Suchen Sie Clips nach der Beschreibung.
  • Klicken Sie im Popupmenü auf Ähnliche Clips suchen.
  • Suchen Sie Clips nach der Dateinamenserweiterung.

Siehe auch:
Importieren von Clips mit Clips Online
Clips importieren


Erstellen eines gemeinsam genutzten Katalogs und Konfigurieren der Computer der Benutzer

Erstellen eines gemeinsam genutzten Clip Gallery-Katalogs und Konfigurieren der Computer der Benutzer

Dieses Thema richtet sich ausschließlich an Netzwerkadministratoren

Es müssen zwei grundlegende Schritte ausgeführt werden, bevor die Benutzer eines Netzwerks einen benutzerdefinierten, schreibgeschützten Clip Gallery-Katalog gemeinsam nutzen können. Zunächst muss der Netzwerkadministrator einen gemeinsam genutzten Microsoft-Medienkatalog (Datei des Typs .mmc) erstellen und dann die Computer der Benutzer so konfigurieren, dass auf den Katalog zugegriffen werden kann. Diese Arbeitsschritte werden in diesem Thema behandelt. Beachten Sie, dass Kataloge, die mit Anwendungen geliefert werden, die über eine Option zur Netzwerkinstallation verfügen, mit Hilfe dieser Option automatisch im Netzwerk installiert werden können.

Erstellen eines gemeinsam genutzten Clip Gallery-Katalogs

  1. Um einen gemeinsam genutzten Clip Gallery-Katalog von Grund auf neu zu erstellen, öffnen Sie im Windows-Explorer das Verzeichnis, in dem sich die Datei Artgal50.mmc befindet. In Windows 95 befindet sich diese Datei in der Regel unter C:\Windows\Profiles\Benutzername\Anwendungsdaten\Microsoft\Media Catalog\Artgal50.mmc.
  2. Klicken Sie mit der rechten Maustaste auf Artgal50.mmc, und klicken Sie dann auf Umbenennen.
  3. Geben Sie einen neuen Namen für diese Datei ein, beispielsweise Artgal50.old, um eine Sicherungskopie aufzubewahren.
  4. Öffnen Sie die Clip Gallery im Standalonemodus. Clip Gallery erstellt daraufhin eine neue, leere Katalogdatei mit dem Namen Artgal50.mmc.
  5. Erstellen Sie die Kategorien für den Katalog, der gemeinsam genutzt werden soll, mit Hilfe des Symbols Neue Kategorie auf der Seite Alle Kategorien.
  6. Importieren Sie die Clips, die Sie dem gemeinsamen Katalog hinzufügen möchten. Die Clipdateien selbst müssen im Netzwerk gespeichert sein, daher müssen sie vom Speicherort im Netzwerk in die Clip Gallery importiert werden. Hierzu muss die Clip-Importoption verwendet werden. Lassen Sie die Clip Gallery diesen Clip im aktuellen Ordner oder Laufwerk der Clip Gallery suchen.
  7. Verlassen Sie die Clip Gallery, indem Sie auf die Schaltfläche Schließen klicken.
  8. Kopieren Sie die neue Datei Artgal50.mmc mit dem Windows-Explorer an einen freigegebenen Speicherort im Netzwerk. Die Datei wird oft im gleichen Ordner wie die zugehörigen Clips untergebracht, dies ist jedoch nicht unbedingt erforderlich. Die Clip Gallery-Katalogdatei enthält den vollständigen Netzwerkpfad der Clips.
  9. Geben Sie der Datei einen Namen, der für Sie und mögliche Benutzer aussagekräftig ist, zum Beispiel firmclip.mmc.
  10. Verwenden Sie im Windows-Explorer das Dialogfeld Eigenschaften oder den MS-DOS-Befehl attrib, um die Datei als schreibgeschützt zu markieren. Weitere Informationen finden Sie in der Hilfe von Windows.

Konfigurieren der Computer der Benutzer für den Zugriff auf den neuen gemeinsam genutzten Katalog.

Damit ein Benutzer im Netzwerk einen gemeinsam genutzten Katalog verwenden kann, muss die Clip Gallery so konfiguriert werden, dass vom Computer des Benutzers auf den Katalog zugegriffen werden kann. Hierfür bestehen zwei Vorgehensweisen:
  • Veranlassen Sie den Benutzer, auf Clips importieren zu klicken. Wechseln Sie zu dem Netzlaufwerk und dem Ordner, der den gemeinsam genutzten Clip Gallery-Katalog enthält. Wählen Sie Dateityp: Clip Gallery-Kataloge. Klicken Sie dann auf die gemeinsam genutzte Datei (.mmc), und klicken Sie auf Importieren. Der Computer des Benutzers ist jetzt konfiguriert, und der gemeinsam genutzte Katalog kann geöffnet werden, wenn die Clip Gallery ausgeführt wird.

    • –ODER–

  • Sie können eine Registrierdatei (.reg) auf dem Computer des Benutzers ausführen. Einige Hilfswerkzeuge für Netzwerkadministratoren erlauben eine automatische Ausführung. Sie können die Registrierdatei dem Benutzer auch per E-Mail senden, der sie dann ausführen kann. Als Erstes geben Sie in die von Ihnen erstellte Registrierdatei die folgenden drei Textzeilen ein:

    REGEDIT4

    [HKEY_LOCAL_MACHINE\Software\Microsoft\ClipArt Gallery\3.0\ConcurrentDatabases\KatalogSchluessel]

    "CAG"="VollstaendigerKatalogpfad"

    KatalogSchluessel stellt einen eindeutigen Namen für Ihren Katalog dar.
    VollstaendigerKatalogpfad stellt den vollständigen Netzwerkpfad zum Katalog dar. Zum Beispiel "CAG"="J:\Firma\Gemeinsame Kataloge\ClipArt\firmclip.mmc".

    Nach dem Erstellen der Registrierdatei führen Sie diese auf dem Computer des Benutzers aus.
Siehe auch:
Pflegen eines freigegebenen Clip Gallery-Katalogs eines Benutzers


Rechtschreibprüfung

So verwenden Sie die automatische Rechtschreibprüfung im Textfeld Clips suchen

Nachdem Sie die LEERTASTE oder die EINGABETASTE gedrückt haben, können rote gewellte Linien angezeigt werden, die auf mögliche Rechtschreibfehler hinweisen. Um einen Fehler zu korrigieren, klicken Sie mit der rechten Maustaste auf das betreffende Wort und wählen in der daraufhin angezeigten Liste ein entsprechendes Wort aus. Sie können das korrekte Wort auch selbst eingeben.

Anmerkung Diese Funktion ist nicht in allen Sprachen verfügbar.


Microsoft Support und Service

Microsoft Software Service

Die nachfolgende Auflistung enthält Angaben zu den Microsoft-Niederlassungen mit deutschsprachigem Support. Informationen über Microsoft-Niederlassungen in anderen Ländern erhalten Sie unter http://www.microsoft.com/worldwide/

Falls sich in Ihrem Land keine Microsoft-Niederlassung befindet, wenden Sie sich bitte an den Fachhändler, von dem Sie Ihr Microsoft-Produkt erworben haben.

Deutschland
Microsoft GmbH
Tel.: 089/3176-0
Fax: 089/3176-1000
Schriftliche Informationen, Informationen zu Updatemöglichkeiten, allgemeine Produktinformationen:
Microsoft Direkt
Postfach 11 99
33410 Verl
Tel.: 01 80 5 - 25 11 99
Fax: 01 80 5 - 25 11 91
Allgemeine Beratung zu Microsoft-Supportverträgen: 0180 5 67-2330
Allgemeine Produktinformationen, Gerätetreiber, Technische Informationen, FAQs im Internet:
Microsoft-Informationen im Internet: http://www.microsoft.com/germany/
Technische Unterstützung durch die Standard-Anwender-HotLine bei Setup und Bedienung von Microsoft-Produkten der Produktgruppen Home-Produkte, Applikationen, Desktop-Betriebssysteme und Entwicklungstools:
0180 5 67 2255

Liechtenstein
Siehe Schweiz (deutschsprachig)

Österreich
Microsoft Ges.m.b.H.
Tel.: 0222-610 64-0
Fax: 0222-610 64-200
Information: 0660-6520
Schriftliche Informationen, Updatemöglichkeiten, allgemeine Produktinformationen:
Microsoft Infoservice
Postfach 344
1110 Wien
Tel.: 0660 - 6520
Fax: 0222 - 610 64-200
Allgemeine Produktinformationen, Gerätetreiber, Technische Informationen, FAQs im Internet:
Microsoft-Informationen im Internet: http://www.microsoft.com/germany/
Allgemeine Beratung zu Microsoft-Supportverträgen: 01 50222-2330
Technische Unterstützung durch die Standard-Anwender-HotLine bei Setup und Bedienung von Microsoft-Produkten der Produktgruppen Home-Produkte, Applikationen, Desktop-Betriebssysteme und Entwicklungstools:
01 50222-2255

Schweiz
Microsoft AG
Tel.: 01-839 61 11
Fax: 01-831 08 69
Schriftliche Informationen, Informationen zu Updatemöglichkeiten, allgemeine Produktinformationen, Dokumentation: Tel.: 155 59 00, Fax: 064-224294
Microsoft Info-Service, Postfach, 8099 Zürich
Allgemeine Produktinformationen, Gerätetreiber, Technische Informationen, FAQs im Internet:
Microsoft-Informationen im Internet: http://www.microsoft.com/germany/
bzw. http://www.microsoft.com/switzerland/
Allgemeine Beratung zu Microsoft-Supportverträgen: 0848 80-2330
Technische Unterstützung durch die Standard-Anwender-HotLine bei Setup und Bedienung von Microsoft-Produkten der Produktgruppen Home-Produkte, Applikationen, Desktop-Betriebssysteme und Entwicklungstools:
0848 80 2255
In französischer Sprache: 022-738 96 88

Siehe auch:
Microsoft Support und Service
Software Service in Deutschland, Österreich und der Schweiz
Software Service in Deutschland, Österreich und der Schweiz (Fortsetzung)
Andere Services in Deutschland, Österreich und der Schweiz


Microsoft Support und Service

Software Service in Deutschland, Österreich und der Schweiz (Fortsetzung)

Microsoft Technischer Support: Information Services

Microsoft im Internet

Der Microsoft Software Service bietet im Internet eine komplette Informationsdatenbank, die Ihnen helfen wird, schnell und direkt Antworten zu finden.

Unter http://www.microsoft.com/germany/support/ finden Sie unter anderem:

  • FAQs (= Frequently Asked Questions): Eine Zusammenstellung der häufigsten technischen Fragen und Antworten sowie Tipps und Tricks zu den Microsoft-Produkten.
  • Newsgroups: Wir haben eine Reihe von deutschsprachigen, nach Produkten aufgeteilten Newsgroups für Sie eingerichtet. In diesen Newsgroups können Sie mit anderen Benutzern und Benutzerinnen von Microsoft-Produkten Kontakt aufnehmen und Erfahrungen, Tipps und Problemlösungen austauschen.
  • Technische Informationen: Bieten Antworten auf viele Fragen, die in Benutzerhandbüchern vielleicht nicht ganz geklärt werden. Fachleute von Microsoft stellen laufend technische Informationen und neue Treiber für Sie bereit. Wählen Sie bitte über die Verzeichnisstruktur das entsprechende Produkt aus. In der ausgewählten Liste werden dann alle technischen Informationen und Treiber angezeigt, die für dieses Produkt verfügbar sind. Zu jedem verfügbarem Treiber informiert eine beschreibende Textdatei Sie genauer über die Möglichkeiten bzw. Einsatzgebiete des Treibers. Treiber und beschreibende Textdatei werden in der Liste zusammen angezeigt.

Microsoft TechNet

EDV-Fachleute finden mit Hilfe dieses umfangreichen CD-ROM-Abonnements wichtige Informationen rund um Datenbankadministration, Anwendersupport und Netzwerkmanagement.

Diese Datenbank enthält unter anderem die Microsoft Knowledge Base, Produktbeschreibungen, Resource Kits, Fallstudien, Hintergrundinformationen, Konferenzbeiträge sowie Treiber, Patches und Service Packs.

Wenn Sie ein Abonnement besitzen, erhalten Sie monatlich einen aktuellen Satz CDs.

Sofern Sie weitere Informationen wünschen, wenden Sie sich bitte an Ihren Microsoft Info-Service.

Die Rufnummern des Microsoft Info-Service in Ihrer Nähe finden Sie unter Andere Services in Deutschland, Österreich und der Schweiz.

Falls Sie Microsoft TechNet bestellen möchten, wenden Sie sich bitte an das TechNet Subscription Center:

Wenn Sie von Deutschland aus anrufen: (0130) 82 48 17
Wenn Sie von Österreich aus anrufen: 00353/1/703 87 38
Wenn Sie von der Schweiz aus anrufen: (0800) 55 73 85

Microsoft Technischer Support: kostenpflichtige Priority Support-Angebote

Der Microsoft Software Service in Zentraleuropa bietet Ihnen neben dem Standard Support auch die Möglichkeit, sich direkt und über priorisierte Telefonleitungen mit den Produktfachleuten von Microsoft in Verbindung zu setzen.

Microsoft und die Microsoft Support Partner bieten eine Vielzahl von Supportangeboten, die unterschiedliche Supportanforderungen im Hinblick auf Dringlichkeit, Produkte, Problemstellung usw. berücksichtigen.

Gern informieren wir Sie umfassend zu den verschiedenen Angeboten an der Microsoft Support-InfoLine und Vertragsberatung unter den folgenden Rufnummern:

Wenn Sie von Deutschland aus anrufen: (01805) 25-1199
Wenn Sie von Österreich oder aus der Schweiz anrufen: 0049 / 1805-25-1199

Siehe auch:
Microsoft Support und Service
Software Service in Deutschland, Österreich und der Schweiz
Andere Services in Deutschland, Österreich und der Schweiz
Microsoft Software Service


Microsoft Support und Service

Software Service in Deutschland, Österreich und der Schweiz

Microsoft Technischer Support: kostenfreier Standard Support

Wenn Sie eine Frage zu Setup und Bedienung von Microsoft ClipArt Gallery haben und hierzu keine Lösung in der Dokumentation und der Hilfe finden können, wenden Sie sich bitte an die Standard-Anwender-HotLine für Zentraleuropa. Im Preis Ihrer Vollversion inbegriffen sind zwei Anfragen zu Ihrem Produkt an die Microsoft-Fachleute. Sie tragen nur die Telefonkosten (DM 0,48 pro Minute).

Wenn Sie anrufen, sollten Sie sich an Ihrem Computer befinden und die Produktdokumentation griffbereit vor sich haben. Bitte geben Sie bei telefonischen Anfragen Folgendes an:

  • Die Versionsnummer des von Ihnen verwendeten Microsoft-Produkts.
  • Die von Ihnen benutzte Hardware (ggf. einschließlich der Netzwerkhardware).
  • Das von Ihnen eingesetzte Betriebssystem.
  • Den genauen Wortlaut von evtl. am Bildschirm angezeigten Meldungen.
  • Eine Beschreibung des Problems und der aktuellen Arbeitsschritte, als das Problem auftrat.
  • Eine Beschreibung Ihres Vorgehens beim Versuch, das Problem selbst zu lösen.

Bitte wählen Sie in der Zeit von 8.00 bis 18.00 Uhr die folgenden Rufnummern, um den kostenlosen Microsoft Standard Support zu erreichen:
Wenn Sie von Deutschland aus anrufen: (0180) 567-2255
Wenn Sie von Österreich aus anrufen: (01) 50222-2255
Wenn Sie von der Schweiz aus anrufen: (0848) 80 22 55

Zeiten und Verfügbarkeiten des Standard Supports unterliegen den aktuellen Bedingungen der Microsoft-Niederlassung in Ihrer Nähe und können - mit einer angemessenen Übergangszeit - von Zeit zu Zeit geändert werden.

Technische Informationen im Internet

Über den Standard Support hinaus finden Sie auch im Internet eine Vielzahl von Tipps und Tricks rund um den Einsatz Ihres Microsoft-Produkts unter http://www.microsoft.com/germany/support/

Weitere Informationen hierzu erhalten Sie auch im Abschnitt Microsoft Technischer Support - Information Services.

Siehe auch:
Software Service in Deutschland, Österreich und der Schweiz (Fortsetzung)
Microsoft Support und Service
Andere Services in Deutschland, Österreich und der Schweiz
Microsoft Software Service


Microsoft Support und Service

Andere Services in Deutschland, Österreich und der Schweiz

Allgemeine Informationen - Microsoft Info-Service

Der Microsoft Info-Service der Microsoft-Niederlassung in Ihrer Nähe bietet Ihnen schnelle Hilfe bei Fragen zur allgemeinen Produktverfügbarkeit, zu Preisen, Updatemöglichkeiten und dem Lieferumfang eines Produkts. Bitte wenden Sie sich bei solchen Fragen an den Microsoft Info-Service.

Die Anschrift des Info-Service in Deutschland lautet:

Microsoft Direkt
Postfach 11 99
33410 Verl

Informationen zu Preisen, Updatemöglichkeiten sowie allgemeine Produktinformationen:
Telefon: (01805) 25 11 99
Fax: (01805) 25 11 91

Umfangreiche deutschsprachige Informationen finden Sie auch im Internet unter http://www.microsoft.com/germany/

Die Anschrift des Info-Service in Österreich lautet:

Microsoft Info-Service
Postfach 344
1110 Wien

Informationen zu Preisen, Updatemöglichkeiten sowie allgemeine Produktinformationen:
Telefon: (0660) 6520
Fax: (00 49 1805) 251191

Unser Info-Service ist auch via E-Mail erreichbar: infoservice@msn.com

Umfangreiche deutschsprachige Informationen finden Sie auch im Internet unter http://www.microsoft.com/germany/

Die Anschrift des Info-Service und Software Service in der Schweiz lautet:

Microsoft Info-Service
Postfach
8099 Zürich

Schriftliche Informationen, Informationen zu Updatemöglichkeiten sowie allgemeine Produktinformationen:
Telefon: 155 59 00
Fax: (01) 311 72 27

Umfangreiche deutschsprachige Informationen finden Sie auch im Internet unter http://www.microsoft.com/germany/ bzw. http://www.microsoft.com/switzerland/

Wissen aus erster Hand - Microsoft Press

Der Microsoft Press Verlag bietet umfangreiche Buchreihen zu den wichtigsten Produkten von Microsoft an. Diese helfen Ihnen, Ihr Microsoft-Produkt schnell kennenzulernen und erfolgreich einzusetzen.

Die Buchreihen sind u.a. nach folgenden Schwerpunkten gegliedert:

  • Auf einen Blick: Informationen auf einen Blick und mit vielen Abbildungen - für schnelle Hilfe rund um Ihre Software
  • Schritt für Schritt: Schulung durch praktische Übungen - mit einer Übungsdiskette

Eine umfangreiche Informationsdatenbank zu Microsoft Press finden Sie im Internet unter http://www.microsoft.com/germany/mspress/

Einen aktuellen Buchkatalog von Microsoft Press können Sie bei Ihrem Microsoft Info-Service anfordern.

Wenn Sie ein Buch gleich bestellen möchten, verwenden Sie bitte eine der folgenden Adressen:

In Deutschland:
EDV-Buchversand Delf Michel
An der Hasenjagd 4
42897 Remscheid
Tel.: (02191) 991 100

In Österreich:
Fa. Konrad
Industriestraße B 13
A-2345 Brunn am Gebirge
Tel.: (02236) 35600-0
Fax: (02236) 362 62

In der Schweiz:
Thali AG
Industriestr.14
CH-6285 Hitzkirch
Tel.: (041) 917 01 11
Fax: (041) 917 28 85

Siehe auch:
Microsoft Support und Service
Software Service in Deutschland, Österreich und der Schweiz
Software Service in Deutschland, Österreich und der Schweiz (Fortsetzung)
Microsoft Software Service


Pflegen eines freigegebenen Clip Gallery-Katalogs eines Benutzers

Dieses Thema richtet sich ausschließlich an Netzwerkadministratoren

Die Clip Gallery zeigt alle in der Registrierung aufgeführten Clipkataloge unter den folgenden Schlüsseln an:
HKEY_LOCAL_MACHINE\Software\Microsoft\ClipArt Gallery\5.0\ConcurrentDatabases
HKEY_LOCAL_MACHINE\Software\Microsoft\ClipArt Gallery\3.0\ConcurrentDatabases
HKEY_LOCAL_MACHINE\Software\Microsoft\ClipArt Gallery\2.0\Import
HKEY_LOCAL_MACHINE\Software\Microsoft\ClipArt Gallery\2.0\Postponed
HKEY_CURRENT_USER\Software\Microsoft\ClipArt Gallery\Catalogs

Wenn Sie den Namen oder den Speicherort eines beliebigen Katalogs löschen oder ändern möchten, verwenden Sie zum Bearbeiten dieser Registrierungsschlüssel den Registrierungseditor regedit.exe unter Windows 98 und Windows 95 oder regedt32.exe unter Windows NT.

Achtung

Ändern Sie ausschließlich die angegebenen Einstellungen der Registrierung. Wenn Sie andere Einstellungen bearbeiten, können auf Ihrem Rechner Probleme auftreten.