Übersicht über Microsoft Systeminfo

In Microsoft Systeminfo finden Sie eine Zusammenstellung der Informationen zur Systemkonfiguration und ein Menü zum Anzeigen von relevanten Optionen. Der Supportingenieur benötigt präzise Informationen über Ihren Computer, wenn er mit der Problembehandlung für die Konfiguration Ihres Systems beginnt. Verwenden Sie Microsoft Systeminfo, um rasch die Informationen aufzufinden, die der Technische Support zur Behebung des Problems benötigt.

Sie erhalten in Microsoft Systeminfo einen umfassenden Überblick über die Hardware, die Systemkomponenten und die Softwareumgebung Ihres Systems. Diese Informationen sind in drei Kategorien unterteilt: Ressourcen, Komponenten und Softwareumgebung.

  • In der Kategorie Ressourcen werden die hardwarespezifischen Einstellungen angezeigt, also DMA, IRQs, E/A-Adressen und Speicheradressen. Die Kategorie Konflikte/Freigabe zeigt eine Liste der Geräte, die Ressourcen gemeinsam nutzen oder einen Konflikt verursachen. Dies kann beim Ermitteln der Ursache eines Geräteproblems hilfreich sein.
  • In der Kategorie Komponenten werden Informationen über die Windows-Konfiguration angezeigt. Anhand dieser Kategorie können Sie den Status der Gerätetreiber, der Netzwerk- und der Multimediakomponenten ermitteln. In der Kategorie Verlauf erhalten Sie darüber hinaus ein ausführliches Protokoll der Änderungen, die im Laufe der Zeit an den Komponenten vorgenommen worden sind.
  • Die Kategorie Softwareumgebung zeigt eine Momentaufnahme der Software, die gegenwärtig im Computerspeicher geladen ist. Nutzen Sie diese Informationen, um festzustellen, ob ein Prozess noch ausgeführt wird, oder um Versionsinformationen zu prüfen.

Je nach ausgewähltem Thema erhalten Sie grundlegende Informationen (Basisinfo), zusätzliche Informationen (Weitere Info) oder historische Systemdaten (Verlauf).


So zeigen Sie Systemdaten an

Klicken Sie auf die Pluszeichen im linken Ausschnitt, um die einzelnen Kategorien an Systeminformationen einzublenden, und dann auf das Element, zu dem Sie Informationen wünschen.

Anmerkungen

  • Wenn das Laden von Daten länger als erwartet dauert, können Sie den Vorgang abbrechen. Klicken Sie im Menü Ansicht auf Aktualisierung abbrechen.
  • Die Informationen im rechten Ausschnitt können Sie aktualisieren, wenn sich eine Systemeinstellung geändert hat. Klicken Sie hierzu im Menü Ansicht auf Aktualisieren.


So speichern Sie Systemdaten in einer Systeminformationsdatei

  1. Klicken Sie im Menü Datei auf Speichern.
  2. Wählen Sie in Speichern in den Pfad der Datei aus.
  3. Geben Sie im Feld Dateiname den Dateinamen ein.
  4. Wählen Sie im Feld Dateityp den Dateityp MSInfo-Dateien (*.nfo) aus.
  5. Klicken Sie auf Speichern.

Anmerkung

  • Die .nfo-Datei können Sie nur in Microsoft Systeminfo anzeigen.


So speichern Sie Systemdaten in einer Textdatei

  1. Klicken Sie im Menü Datei auf Exportieren.
  2. Wählen Sie in Speichern in den Pfad der Datei aus.
  3. Geben Sie im Feld Dateiname den Dateinamen ein.
  4. Wählen Sie im Feld Dateityp den Dateityp Textdateien (*.txt) aus.
  5. Klicken Sie auf Speichern.

Anmerkung

  • Sie können die .txt-Datei in einem beliebigen Texteditor öffnen. Verwenden Sie diese Option, um eine Momentaufnahme von den Systeminformationen zu erstellen, die Sie dann per E-Mail oder Fax an andere Personen senden können.


So öffnen Sie eine Systeminformationsdatei

  1. Klicken Sie im Menü Datei auf Öffnen.
  2. Wählen Sie in Suchen in den Pfad der Datei aus.
  3. Geben Sie im Feld Dateiname den Dateinamen ein.
  4. Wählen Sie in Dateityp den Dateityp MSInfo-Dateien (*.nfo) aus.
  5. Klicken Sie auf Öffnen.


So führen Sie ein Systemprogramm aus

Klicken Sie im Menü Extras auf das gewünschte Programm.

Anmerkung

  • Möglicherweise müssen Sie eines dieser Programme ausführen, wenn der Supportingenieur sich mit dem Problem auf Ihrem System befasst.


 Willkommen bei der Hilfe

Willkommen bei der Hilfe

Nutzen Sie das Hilfesystem, um mehr über Microsoft Systeminformationen zu erfahren.

  • Sie erhalten Antworten auf Ihre Fragen.
  • Sie können die Onlineversion des Handbuchs Erste Schritte lesen.
  • Sie können Software-Updates vom Web downloaden.
  • Sie erhalten Informationen zur Problembehandlung auf Ihrem System.


Rechtliche Hinweise

Microsoft Windows 98

Die in diesen Unterlagen enthaltenen Angaben und Daten können ohne vorherige Ankündigung geändert werden. Die in den Beispielen verwendeten Firmen, sonstigen Namen und Daten sind frei erfunden, soweit nichts anderes angegeben ist. Jede Ähnlichkeit mit tatsächlichen Firmen, Namen oder Daten ist rein zufällig. Die Verantwortung für die Beachtung aller geltenden Urheberrechte liegt allein beim Benutzer. Ohne ausdrückliche schriftliche Erlaubnis der Microsoft Corporation darf kein Teil dieser Unterlagen für irgendwelche Zwecke vervielfältigt oder übertragen werden, unabhängig davon, auf welche Art und Weise oder mit welchen Mitteln, elektronisch oder mechanisch, dies geschieht.

Es ist möglich, dass Microsoft Rechte an Patenten bzw. angemeldeten Patenten, an Marken, Urheberrechten oder sonstigem geistigen Eigentum besitzt, die sich auf den fachlichen Inhalt dieses Dokuments beziehen. Das Bereitstellen dieses Dokuments gibt Ihnen jedoch keinen Anspruch auf diese Patente, Marken, Urheberrechte oder auf sonstiges geistiges Eigentum, es sei denn, dies wird ausdrücklich in den schriftlichen Lizenzverträgen von Microsoft eingeräumt.

© 1998 Microsoft Corporation. Alle Rechte vorbehalten.

Microsoft, ActiveX, BackOffice, MS, MS-DOS, MSN, Windows und Windows NT sind eingetragene Marken oder Marken der Microsoft Corporation in den USA und/oder anderen Ländern.

Andere in diesem Dokument aufgeführte Produkt- und Firmennamen sind möglicherweise Marken der jeweiligen Eigentümer.